<table>
<thead>
<tr>
<th>Item</th>
<th>Page Number</th>
</tr>
</thead>
<tbody>
<tr>
<td>Page Layout</td>
<td>50</td>
</tr>
<tr>
<td>Zoom</td>
<td>51</td>
</tr>
<tr>
<td>Full Screen Mode</td>
<td>51</td>
</tr>
<tr>
<td>Hiding Annotations</td>
<td>55</td>
</tr>
<tr>
<td>Show Auxiliary Lines</td>
<td>55</td>
</tr>
<tr>
<td>Page Management</td>
<td>56</td>
</tr>
<tr>
<td>The Sidebar</td>
<td>56</td>
</tr>
<tr>
<td>The Page Preview</td>
<td>57</td>
</tr>
<tr>
<td>Selecting Pages</td>
<td>57</td>
</tr>
<tr>
<td>Adding and Deleting Pages</td>
<td>58</td>
</tr>
<tr>
<td>Copy and Paste Pages</td>
<td>59</td>
</tr>
<tr>
<td>Extracting Pages</td>
<td>60</td>
</tr>
<tr>
<td>Inserting Documents</td>
<td>60</td>
</tr>
<tr>
<td>Moving Pages</td>
<td>61</td>
</tr>
<tr>
<td>Rotating Pages</td>
<td>61</td>
</tr>
<tr>
<td>Adding Page Margins</td>
<td>62</td>
</tr>
<tr>
<td>Cropping Pages</td>
<td>62</td>
</tr>
<tr>
<td>Adding Page Numbers</td>
<td>63</td>
</tr>
<tr>
<td>Bookmarks</td>
<td>64</td>
</tr>
<tr>
<td>Jumping to Bookmarks</td>
<td>64</td>
</tr>
<tr>
<td>Creating and Modifying Bookmarks</td>
<td>64</td>
</tr>
<tr>
<td>Attachments and Portfolios</td>
<td>65</td>
</tr>
<tr>
<td>Attachments</td>
<td>65</td>
</tr>
<tr>
<td>Portfolios</td>
<td>67</td>
</tr>
<tr>
<td>Settings</td>
<td>67</td>
</tr>
<tr>
<td>Application</td>
<td>68</td>
</tr>
<tr>
<td>Document Tabs</td>
<td>69</td>
</tr>
<tr>
<td>Toolbars</td>
<td>69</td>
</tr>
<tr>
<td>Sidebar</td>
<td>70</td>
</tr>
<tr>
<td>Tool Switch</td>
<td>70</td>
</tr>
<tr>
<td>Full Screen</td>
<td>71</td>
</tr>
<tr>
<td>Scrolling</td>
<td>71</td>
</tr>
<tr>
<td>PDF Comments</td>
<td>71</td>
</tr>
<tr>
<td>Cursor</td>
<td>71</td>
</tr>
<tr>
<td>Text</td>
<td>72</td>
</tr>
<tr>
<td>Extract Text</td>
<td>72</td>
</tr>
<tr>
<td>Measure</td>
<td>73</td>
</tr>
<tr>
<td>Gestures</td>
<td>74</td>
</tr>
<tr>
<td>Search</td>
<td>74</td>
</tr>
<tr>
<td>Performance</td>
<td>74</td>
</tr>
<tr>
<td>Backup</td>
<td>75</td>
</tr>
<tr>
<td>Persistence</td>
<td>75</td>
</tr>
<tr>
<td>Quality</td>
<td>75</td>
</tr>
<tr>
<td>Open with...</td>
<td>75</td>
</tr>
<tr>
<td>Explorer</td>
<td>75</td>
</tr>
<tr>
<td>Quick Start</td>
<td>76</td>
</tr>
<tr>
<td>Units</td>
<td>76</td>
</tr>
<tr>
<td>Shortcuts</td>
<td>77</td>
</tr>
<tr>
<td>Language</td>
<td>77</td>
</tr>
<tr>
<td>Update Wizard</td>
<td>78</td>
</tr>
<tr>
<td>Logging</td>
<td>78</td>
</tr>
<tr>
<td>Export/Import</td>
<td>79</td>
</tr>
<tr>
<td>Reset</td>
<td>80</td>
</tr>
<tr>
<td>Shut Down</td>
<td>80</td>
</tr>
</tbody>
</table>
Contents

Customizing PDF Annotator ................................................................. 80
Configuring Toolbars ........................................................................ 81
Keyboard Shortcuts ........................................................................... 81
Command Line Arguments ................................................................. 84
System Requirements ......................................................................... 85
Limitations ........................................................................................ 85
BUY / ORDER .................................................................................... 87
FAQ - Frequent Questions ................................................................. 88
More Resources... ........................................................................... 88
Product Support ................................................................................ 88
Terms of Use ..................................................................................... 90
Contact ............................................................................................. 91
Index ................................................................................................. 92
Welcome!

PDF Annotator®: Annotate, Edit and Comment PDF Files

Add notes & annotations to any PDF document - comments, corrections, signatures, highlighting, even designs and drawings.

Save annotations in the original file. Share them with coworkers, email them to partners or send them back to the author. No special software is required to view the marked up document.

Type comments right over PDF content, paste in images, use a stylus or drawing tablet if available.

Restore the original document at any time. Remove or hide all markup with just one click.

Insert blank pages for more space. Or put your comments anywhere on a page.

Getting Started with the Manual

› PDF Annotator Manual

Order and Support

› Buy / Order

› Product Support

We have put a great deal of effort into this documentation in order to make your learning experience as enjoyable as possible. Nevertheless, if you have ideas for improving it, do not hesitate to share them with us.

PDF Annotator Manual

This manual is intended to present all of PDF Annotator's functionality in a comprehensive manner.

› Managing PDF Files
› Editing and Commenting Documents
› Navigating in Documents
› Viewing Documents
› Page Management
› Bookmarks
› Attachments and Portfolios
› Settings
Managing PDF Files
This topic presents the basics of managing files and PDF documents in PDF Annotator.

- Opening Documents
- Saving Documents
- Creating New Documents
- Working with Templates
- Open Image Files and Convert to PDF
- Creating PDF Documents from Other Applications
- Combining Files
- Working with Multiple Documents
- Presenting PDF
- Printing
- Document Properties and Security Settings
- Password Protecting PDF Documents
- Managing Backups
- PDF Annotator as the Default PDF Application
- Reading Annotated Documents in Other Applications

Opening Documents
You can use PDF Annotator to edit all documents in Portable Document Format (PDF, see [https://en.wikipedia.org/wiki/Pdf](https://en.wikipedia.org/wiki/Pdf)).

Opening PDF Documents
To edit a PDF document in PDF Annotator, select it using File ➤ Open. You can also select a recently opened document from the list that appears under File ➤ Open.

You can also bring a file built by another application that supports drag’n’drop (such as Windows Explorer) into PDF Annotator’s workspace by dragging it with the mouse and releasing it.
The author of a PDF document may have built in certain restrictions for editing it. This could mean that the document might need a password in order to be opened, or that certain functions, such as modifications or restructuring are not available. In that case, you would need to contact the author to obtain an unrestricted version. Alternatively, you can create a Digital Copy of the document, as explained further below.

Please note that certain applications may lock an opened document, so that you must first close the application before opening it in PDF Annotator. PDF Annotator will display an informational message if this happens.

If the document contains a PDF form, PDF Annotator will ask you if you want to remove the form’s fields from the document. By removing the fields, you can use PDF Annotator to write in place of the fields. If you don’t remove the fields, they will stay on top and cover your annotations after saving the document.

Creating Digital Copies of Restricted Documents

If documents cannot be opened for editing in PDF Annotator due to restrictions imposed by the original author, PDF Annotator will automatically offer to create a Digital Copy when attempting to open the document. When creating a Digital Copy, the document gets printed to a virtual printer provided by PDF Annotator, and a new PDF document will be created. This new document, the Digital Copy, will not be subject to any restrictions.

Default PDF Application

If PDF Annotator has been defined as the Default PDF Application, you can open a PDF file by double-clicking it in Windows Explorer.

Windows Explorer Context Menu

If in Extras ▶ Settings ▶ Integration ▶ Explorer the Add PDF Annotator to Explorer’s context menu option is turned on, you can use Windows Explorer to right-click a PDF file, and open it by selecting ➔ PDF Annotator from the context menu.

See also

- Saving Documents
- Creating New Documents
- Opening Image Files and Convert to PDF
- Creating PDF Documents from Other Applications
Saving Documents

When you save a document that you have been editing, PDF Annotator adds your annotations to the PDF file, so that anyone using any PDF application such as Adobe Reader can see them.

Saving Edited Documents

To save the document that you have been editing in a new file, choose File ▶ Save as. If you want to save the existing file, choose File ▶ Save.

PDF Annotator will usually warn you before overwriting the current document or, if you have chosen this option, will create a backup copy when you save the modified file.

When you open the document again in PDF Annotator, you will normally be able to continue editing your comments. However, if the default option has been replaced by Persistence Mode, then all comments will be merged with the document before you save it.

➤ Think about the possibility of a crash or sudden power outage, and save your work early and often.

See also

➤ Opening Documents
➤ Image Quality in External Applications

Creating New Documents

You can use PDF Annotator not only to edit existing documents, but also to create new documents from scratch. Just start with a blank document and add pages as you wish. In this way, you can use PDF Annotator for quick notes or sketches, or add pictures and optionally comments.

Creating New Documents

To create a new document, choose File ▶ New Document and select the desired Style, Orientation and Size. By entering a number of Pages, you can create a document with multiple pages.

To create a new document based on a document template, click the Template tab and select a template.

➤ You may choose between multiple page styles, like squared or lined paper, depending on the Units setting. Contrary to Auxiliary Lines, these squares and lines will become part of the PDF document once saved, and will be visible in any PDF viewer, or when printed.
PDF Annotator will remember your choice for page style or template for this document, and set the same when adding pages.

See also

- Working with Templates
- Opening Image Files and Convert to PDF
- Creating PDF Documents from Other Applications
- Adding and Deleting Pages
- Command Line Arguments
- Units

Working with Templates

Think about templates like stationary for PDF. Use templates for new documents and additional pages.

Creating Templates

Open any PDF document and navigate to the page you want to use as a template. Choose File ▶ Save as Template and enter a name for the template.

- Template names must not contain these characters: \/:*?"<>|
- Only single pages can be used as templates. If the document you chose has multiple pages, only the current page will be saved as a template.

Creating New Documents Based on Templates

To create a new document, choose File ▶ New Document and click the Template tab. Select the desired Template. By entering a number of Pages, you can create a document with multiple pages, all using the same template.

Adding Pages

When adding additional pages to a document that was created using a template, PDF Annotator will automatically default to the same template.

Templates are also available to add pages to documents that have not been created based on a template.

Managing Templates
Choose **File ▶ New Document** and click the **Template** tab.

Select a template and click **Delete** to remove it permanently or **Rename** to rename it.

Click **Add** to select any single page PDF document and create a template based on it.

**See also**

- [Creating New Documents](#)
- [Adding and Deleting Pages](#)

### Opening Image Files and Convert to PDF

Image files can be opened instead of PDF documents. Images will be converted to PDF and can be annotated right away.

#### Opening Image Files and Convert to PDF

Use **File ▶ Open** to open image files of various formats (like **JPG**, **PNG** or **TIFF**) instead of PDF files. After selecting an image file, either select **Center image on page** or **Adjust page size to image size**.

When selecting **Center image on page**, also select page background and format just like you do when creating a new document. The image will be placed in the center of the newly created page and can still be moved or resized.

When selecting **Adjust page size to image size**, the image will be used as a background for a new, empty page, with the exact size of the image.

**See also**

- [Inserting Images](#)

### Creating PDF Documents from Other Applications

Using the "Print to PDF Annotator" printer, you can create PDF documents from any kind of application, and immediately annotate them in PDF Annotator.

#### Print to PDF Annotator

You can use any kind of application to send documents to the **Print to PDF Annotator** printer using the applications' built in **Print** commands. For example, open a document in your favorite word processing application. In your word processing application, select the Print command. Now select the **Print to PDF**
**Annotator** printer, which is a virtual printer installed with PDF Annotator, and finish the print process. PDF Annotator will generate a PDF document from whatever you printed. PDF Annotator will open automatically and display the newly generated document. You can now start **Editing and Commenting the Document**. When done, save the resulting document as PDF.

The Print to PDF Annotator feature is not available on devices running on ARM processors (Windows on ARM).

See also

- **Saving Documents**

**Combining Files**

Use PDF Annotator to merge multiple PDF documents into a single one.

**Combining Files**

Use **File > Combine Files** to combine multiple PDF files into a single, new document. Select a **single file** or **multiple files**. If you had PDF documents open in PDF Annotator, you will find the option to select any (or all) of those documents using the **Opened in PDF Annotator** option. Arrange their order using the **Up** and **Down** buttons before pressing **OK**.

See also

- **Inserting Documents**

**Working with Multiple Documents**

In PDF Annotator, you can keep multiple documents open at the same time, edit and switch between them.

**Document Tabs**

For each open document, PDF Annotator will display a tab right below the main toolbar, showing the document's file name. Click on a tab to switch to that document. Click on the Close icon right to the file name to close the document. The tab order can be rearranged by repositioning the tabs with the mouse.

**Display Options for Document Tabs**
Under **Extras ▶ Settings ▶ Display ▶ Document Tabs**, you can decide if you prefer to display the bar containing the document tabs **always**, as soon as **one** document has been opened, when **at least two** documents are open, or **never**. For very long document titles, the title will be shortened depending on the **Tab width** setting.

**Reopening Document Tabs from Previous Session**

By default, when you close PDF Annotator, and open it again, PDF Annotator will come up with no open documents. If you prefer to reopen all documents and tabs as you left them before closing PDF Annotator, enable **Restore document tabs from last session** under **Extras ▶ Settings ▶ Display ▶ Document Tabs**.

**Working with Multiple Documents Side by Side**

To work with multiple documents side by side, open multiple PDF Annotator windows, and arrange them to load one document in one window, and another document in the other window. Choose **Window ▶ New Window** to open a second PDF Annotator window.

**See also**

▷ **Opening Documents**

**Presenting PDF**

Use Full Screen Mode to present PDF documents in class or meetings.

**Presenting PDF Documents with PDF Annotator**

To present slide shows prepared in the PDF format, use **Full Screen Mode**.

**Using the Laser Pointer**

Use the **Laser Pointer** tool as a pointing device during presentations. The laser pointer is a large red circle that can easily be located even from a distance.

Choose **Tool ▶ Laser Pointer** to activate this tool.

Alternatively, press the **O** key to switch to the laser pointer. Pressing the **Esc** key will get you back to the previously used tool.

In **Full Screen Mode**, the laser pointer is by default available as an **Action Button**.
You can even draw with the Laser Pointer, for example to highlight or circle something. But once you lift the pen (or release the mouse button), what you drew will disappear. You can enable or disable this feature under Tool ▶ Tool Styles ▶ Show Trace. For permanent markup, use the Pen or Marker tools.

Using the Pointer

As an alternative to the Laser Pointer tool, you can use the Pointer tool as a pointing device during presentations. The pointer is a large arrow, similar to a mouse cursor, that can easily be located even from a distance.

Choose Tool ▶ Pointer to activate this tool.

Alternatively, press the V key to switch to the laser pointer. Pressing the Esc key will get you back to the previously used tool.

You can even draw with the Pointer, for example to highlight or circle something. But once you lift the pen (or release the mouse button), what you drew will disappear. You can enable or disable this feature under Tool ▶ Tool Styles ▶ Show Trace. For permanent markup, use the Pen or Marker tools.

Blacking out

To switch to a temporary black screen during a full screen presentation, press the Black Screen action button or the Alt+B keyboard shortcut.

Press any key or click with the mouse (or pen/finger) to restore the screen.

Printing

PDF Annotator lets you print your PDF documents with the highest possible quality. Of course, PDF Annotator can also print documents created in other PDF applications.

This function is not available if the document’s security settings do not allow for printing.

Printing Entire Documents

To print an entire document, choose File ▶ Print, and in the Print window, click Pages ▶ All. In the Print window, you can also select a printer and the number of copies that you want.
If your printer support duplex printing, use the **Print on both sides of paper** option for duplex prints, or disable that option if you intentionally want to print on separate pages. When enabling the **Print on both sides of paper** option, also choose between the **Flip on long edge** or **Flip on short edge** options.

Use the **Fit to printable area** option to reduce the size of the document if a page is too large for the selected print format.

Select the **Auto rotate** option to automatically rotate pages in landscape format into the printer’s portrait format.

Use the **Hide annotations** option to create a print-out of the original document, without your annotations created in PDF Annotator.

If your printer does not reproduce the document correctly, turn on the **Print as Image** option. This will cause the document to be formatted to print as an image, which normally takes longer and uses more memory. Be sure to use this option only if it is really necessary.

Most printing problems are the result of obsolete printer drivers and can usually be taken care of by installing a newer printer driver. You can usually find the latest printer drivers on the printer manufacturer’s website.

To skip the Print dialog, and print immediately using your latest print settings, press **Ctrl+Shift+P** or keep the **Ctrl** and **Shift** keys pressed while clicking **Print**.

**Printing Page Ranges (from/to)**

To print a specific range of pages, use **File ▶ Print**, and in the **Print** window, choose **Pages ▶ Pages**, and enter the page numbers. Please be aware that a PDF document's page numbers may not begin with 1. For example, if a document's page numbers begin with i, ii and iii, followed by pages 1-20, and you want to print pages i-iii and 1-5, enter the print range as i to 5.

**Printing Individual Pages**

To print individual pages, select the desired page or pages in the Sidebar’s preview window; then choose **File ▶ Print** and in the **Print** window, click **Pages ▶ Selected Page(s)**.

Using this method, you can also select only pages with annotations, or without annotations, by specifying one of those options using the **Select** feature in Page Management.

**Printing the Current View**
To print exactly that part of a page, which is currently being displayed, use File ▶ Print, and in the Print window, choose Pages ▶ Current view.

Document Properties and Security Settings

PDF documents may contain additional meta information, like authorship or keyword information and security settings.

Accessing Document Properties

To access and review document properties, choose File ▶ Document Properties.

On the General tab, you will find this editable meta information about the PDF document: Title, Author, Subject and Keywords. Additionally, you will find the document’s creation date (Created), and the date of the last modification (Modified).

More PDF Properties can be retrieved: the PDF standard, the document complies to (PDF Version), the tool which was used to create the document (PDF created with, Application), and file information like Location, File Size, Pages count and Page Format.

Additional file properties can be accessed by clicking the Properties button, which will open the regular Windows Explorer file properties dialog.

Accessing Security Settings

To access and review a PDF document’s security settings, choose File ▶ Document Properties and click the Security tab.

You will find information about all Document Security and encryption settings, as well as Document Restrictions that were chosen by the document’s original author. Please refer to Password Protecting PDF Documents to learn more about modifying these options.

See also

▶ Password Protecting PDF Documents
Password Protecting PDF Documents

Enable password protection for a PDF document to either limit access to the whole document, or to restrict what can be done with the document.

Accessing Security Settings

To access and review a PDF document’s security settings, choose File ▶ Document Properties and click the Security tab.

You will find information about all Document Security and encryption settings, as well as Document Restrictions that were chosen by the document’s original author.

Setting a Password Required to Open a Document

Choose File ▶ Document Properties and click the Security tab. If no document security has been configured on this document before, click Set Password & Restrictions. If document security had been defined by you or the original document author previously, click Modify Password & Restrictions. Only one of both options will be available. If restrictions have been defined before, you will be prompted for the password to modify those restrictions (the "owner password").

To password protect a document, check the Require password to open the document option. Enter a password and repeat the same password in the field below and click OK to apply your changes.

Your new settings will be applied to the document when you save the document. The next time you open this document, either in PDF Annotator, or in another PDF application, you will be prompted to enter the password you defined above in order to open and view or print the document.

Restrict Editing and Printing a Document

Choose File ▶ Document Properties and click the Security tab. If no document security has been configured on this document before, click Set Password & Restrictions. If document security had been defined by you or the original document author previously, click Modify Password & Restrictions. Only one of both options will be available. If restrictions have been defined before, you will be prompted for the password to change those restrictions (the "owner password").

To restrict what can be done with the document, check the Restrict editing and printing the document option. This will completely disallow editing and printing the document, with some exceptions to be defined in the following options: Allow editing, Allow printing, Allow copying of text, images and other content and Allow text access for screen reader devices for visually impaired. Some of these options provide another sub-option to define in even more detail what you want to allow and disallow. Enter a Password and
repeat the same password in the field below. This password, also known as the "owner password", will be required to modify or remove the restrictions set above, or to open the document without restrictions. Click OK to apply your changes.

Your new settings will be applied to the document when you save the document. The next time you open this document, either in PDF Annotator, or in another PDF application, all editing and printing actions, except the ones you allowed above, will be unavailable. Changes to restrictions will be applied the next time you open the document.

➤ Remember that if you want to add annotations to a PDF document in PDF Annotator, either commenting or editing has to be allowed for the document.

Choosing a Security Level

Setting a password or defining restrictions implies that the PDF document will be encrypted to avoid unauthorized access to the document. Set the Security Level by selecting a Compatibility option when defining password and restrictions. A higher security level will give you more security by using stronger encryption. Older versions of PDF readers did not support those strong encryption standards yet, and will not be able to open or process documents with any security level. If compatibility is more important than security, we suggest to use at least a security level of 128-bit AES, which is supported by Adobe 7 and later. For maximum security, we suggest a security level of 256-bit AES, supported by Adobe X and later.

Removing Password and Restrictions from a Document

Choose File ➤ Document Properties and click the Security tab. Click Remove. This button will only be available if document security had been defined by you or the original document author previously. If restrictions had been defined, in order to remove those, you will be prompted for the password to change those restrictions, also known as the "owner password". Click OK to apply your changes.

Your new settings will be applied to the document when you save the document. Changes to restrictions will be applied the next time you open the document.

See also

➤ Document Properties and Security Settings
Managing Backups

After you use PDF Annotator to edit or annotate a document, it is usually a good practice to save the document under a new name in order to preserve the original document. Otherwise, you might find yourself, for example, accidentally deleting pages from the original, without the ability to restore them.

Warning Message When Overwriting the Original Document

To keep this from happening, PDF Annotator will ask you for confirmation before you overwrite an original document. This confirmation message can be turned off by choosing Extras ▶ Settings ▶ Backup ▶ Confirm before overwriting original document.

Automatic Backups

In addition, PDF Annotator lets you create automatic backups before you overwrite an original document.

Choose Extras ▶ Settings ▶ Backup ▶ Create .ORG backup to allow PDF Annotator to automatically create a backup copy with the original file name and an .org extension the first time that you attempt to overwrite an original document. This backup copy is created only once.

Choose Extras ▶ Settings ▶ Backup ▶ Create .BAK backup to allow PDF Annotator to automatically save the previous version with the same file name and a .bak extension any time that you overwrite a document. This backup copy is created each time that you overwrite the file, and thus always preserves the file as it was last saved.

These backup copies are always created in the same directory as the document that you are saving. To restore a backup copy, use Windows Explorer to remove the .org or .bak extension.

Please take note that these backups are made only when you save your document. Keep in mind the possibility of a sudden power outage, and remember to save your work early and often.

AutoRecover Backups

For a last resort, PDF Annotator regularly backs up AutoRecover data to restore your latest work in case of a sudden hardware or software failure.

Choose Extras ▶ Settings ▶ Backup ▶ Save AutoRecover information to allow PDF Annotator to automatically back up AutoRecover data, and set the backup interval in minutes.
In case of a sudden hardware or software failure, PDF Annotator will restore your latest work the next time you run PDF Annotator. Make sure to immediately save the restored documents.

Please take note that these backups are made only in intervals and may or may not be able to recover your latest work. Keep in mind the possibility of a sudden power outage, and remember to save your work early and often.

See also

➤ Saving Documents

PDF Annotator as Default PDF Application

You can set up PDF Annotator as your standard application for opening PDF documents (files with the .pdf extension).

Default PDF Application

Once you use Extras > Settings > Integration > Explorer menu to activate the Set as default viewer for PDF documents option, you can open PDF files by double-clicking them in Windows.

Since there can only be one default application for each file extension, this setting can only be changed if you later set another application, such as Adobe® Reader, as the new default application.

See also

➤ Opening Documents

Reading Annotated Documents in Other Applications

Annotations created in PDF Annotator can be read in any other PDF application, such as Adobe® Reader.

Opening Documents Edited with PDF Annotator in Other Applications

You can designate an application that can be used to load the document currently being edited in PDF Annotator using the Extras > Open with command. Under Extras > Settings > Integration > Open with turn on the Application associated with .PDF extension option in order to use the default PDF application. This option only makes sense if PDF Annotator itself has not been defined as the Default PDF Application. Use the
Define application option to define another application and enter the path to that application. PDF Annotator will pass the path to the file being opened as the first command line parameter to the defined application.

Hiding Annotations in Other PDF Applications

PDF Annotator saves annotations in its own layer named "PDF Annotator." It may be possible to turn this layer on or off in other applications - for example, in order to print the document with or without annotations. For more information, look for the keyword "layer" in your PDF application.

Sending PDF Documents by Email

Choose File ➤ Send Mail to open your default email application and attach the current document. Your email program must support MAPI and be appropriately configured.

See also

- Open with...
- Image Quality in External Applications

Editing and Commenting Documents

This chapter will acquaint you with the various tools that you can use to comment and edit documents with PDF Annotator.

- Pen and Marker
- Text Annotations
- Lines and Arrows
- Rectangles and Ellipses
- Polygons
- Stamps
- Erasing and Deleting
- Selecting and Editing Annotations
- Group and Lock Annotations
- Taking Snapshots
- Working with Selected Text
- Measuring
- Capturing photos from a Camera
- Inserting Images
Pen and Marker

The pen and marker allow you to create handwritten annotations and drawings or markups; or underline, strike out or emphasize text.

Using Pen/Marker

Choose Tool ▶ Pen to enable the pen. The pen writes on your document like a typical felt-tip pen.

To use the marker, select Tool ▶ Marker from the menu. The marker works like a typical highlighter - it does not obscure the text, and it is therefore well-suited for emphasizing certain portions.

Please note that all settings listed below are saved separately for the pen and the marker.

Even though these settings are accessed in the same way on the menu or the toolbar, you will see that when you switch between pen and marker, the proper setting automatically takes effect.

Color, Pen Width and Tip

Under Tool ▶ Tool Styles, you can set the Color and Pen Width for both tools. You can select from the preset colors and widths, or define an exact color and specify the width in millimeters or inches.

You can also set the Tip Style for the marker tool. Choose from Vertical (default), Horizontal, Squared, Ball.

Pressure Sensitivity

When supported by your hardware, PDF Annotator can variate the pen width according to the pressure on the pen while drawing. You can enable this by selecting Tool ▶ Tool Styles ▶ Pressure-sensitive.
Auto-Smooth

The Auto-Smooth function is especially useful for underlining, striking out, or emphasizing text manually. You enable this function by choosing Tool ▶ Tool Styles ▶ Auto-Smooth. If Auto-Smooth is active, PDF Annotator’s intelligent logic recognizes an attempt to draw a straight line - even if not 100% successful, and turns this into a perfectly straight line. Auto-Smooth also automatically detects and corrects geometric forms like rectangles, circles or triangles.

1. **The Auto-Smooth function can be applied separately to the pen and marker.** This lets you, for example, always have it turned on for the marker in order to highlight an area, and to turn it on or off at will for the pen.

2. **Auto-Smooth can also be activated temporarily by keeping the Shift key pressed while drawing.**

3. **When using the pen to write, if you notice that your writing is constantly transformed into straight lines, you have turned the Auto-Smooth function on.**

Auto-Snap

With Auto-Snap, you can use the pen and marker tools just as you’re used to, but it will automatically snap to text it finds in your document, and mark up only that text, in straight and exact lines. For the Pen tool, you can enable this feature by selecting Tool ▶ Tool Styles ▶ Auto-Snap: Underline (Line), Auto-Snap: Underline (Wave) and Auto-Snap: Strike Out. For the Marker tool, you can enable this feature by selecting Tool ▶ Tool Styles ▶ Auto-Snap: Highlight.

4. **Make sure to disable the Auto-Snap options after using them, otherwise you won’t be able to hand-write comments.**

See also

- Working with Selected Text
- Selecting and Editing Annotations
- Settings: Performance
- Settings: Cursor

Copyright © 2004-2023 by GRAHL software design
Text Annotations

The text tool lets you add text anywhere in the document. Using a colored background and a visible border, you can add comments to the document that look like bulletin board postings.

Using the Text Tool

Choose Tool ▸ Text to activate this tool. The cursor is transformed into a text entry symbol. Click anywhere in the document to enter text at that position.

The height of the text field automatically adjusts as you enter; the width can be changed by dragging the side of the border. You can end your text entry by pressing the Esc key or by clicking outside the text field.

Editing Text

To edit a text annotation, click the text (if the text tool is active) or select the annotation and double-click the text. End your editing by pressing the Esc key or by clicking outside the text field.

Font, Font Size and Color

Under Tool ▸ Tool Styles you can select the Font and Font Size as well as the Font Color. You can also select the Bold, Italic, Underline and Strike Out text styles, as well as Subscript or Superscript. If a text box is currently selected, this changes the properties of the selected text. Otherwise, the properties are applied to the next text box that you create.

Text Alignment

Under Tool ▸ Tool Styles you can select the Text Alignment for the whole text box. Select between Left Align, Center Align and Right Align. If a text box is currently selected, this changes the properties of the selected paragraphs. Otherwise, the properties are applied to the next text box that you create.

Fill Color and Frame

Under Tool ▸ Tool Styles you can also designate the Fill Color for the text box and choose from a variety of Borders, including the Border Color. If a text box is currently selected, this changes the properties of the selected box. Otherwise, the properties are applied to the next text box that you create.

Fit Text Box to Content
Text annotations should not take more space than required. To reduce the size of a text box to its absolute minimum, you can apply this command while editing text. Just press Ctrl+M or select Fit Text Box from the toolbar or context menu while editing a text annotation.

When you set the Auto Fit option under Tool ▶ Tool Styles, annotations will always be fit after you finish editing the text.

Text Editor Size

When creating new text boxes, these will always start with a default size. If you prefer, this initial width can be stretched to the maximum space allowed on the current page. This Always use maximal width option can be enabled under Extras ▶ Settings ▶ Tools ▶ Text.

On Screen Keyboard

When working on a Tablet PC, pen or touch device, the Windows virtual keyboard can be displayed next to text annotations while editing. This option can be disabled under Extras ▶ Settings ▶ Tools ▶ Text.

Pasting Formatted or Unformatted Text from the Clipboard

If your Windows Clipboard contains text, select Edit ▶ Paste or press Ctrl+V to paste the text from the clipboard into the active document. If you are currently editing a text box, the text from the clipboard will be inserted into this text box at its current insert position. Otherwise, a new text box will be created.

If the text in the clipboard contains formatting, for example because the text was copied from another text box within PDF Annotator, or from a different application that support the Rich Text Format (RTF) clipboard exchange format (like most text processing applications), the text will be inserted in its original formatting. If you prefer to paste the text without its original formatting, you can choose Edit ▶ Paste Without Formatting or press Ctrl+Shift+V to insert the text. If you are currently editing a text box, the text from the clipboard will adopt the formatting from the current insert position within that text box. Otherwise, a new text box will be created, applying the current text tool format settings.

You can customize the keyboard shortcuts mentioned above under Extras ▶ Settings ▶ Preferences ▶ Shortcuts. You can also switch the shortcuts for both actions, if you prefer Paste Without Formatting to be the default action for the Ctrl+V keyboard shortcut.

See also

▶ Selecting and Editing Annotations
Links

Links are Text Annotations, which open web addresses (URLs) or jump to specific positions within the same or within an external document when clicked.

Creating Links

Choose Tool ➤ Text to activate the text tool. The cursor is transformed into a text entry symbol. Click anywhere in the document to enter text at that position.

After entering the link text, choose Tool ➤ Tool Styles ➤ Link.

In the Configure Link window, choose if you want to create a Web Link, a link to a page within the Current Document, or to an External Document.

If you chose Web Link, enter the Web URL on the right.

If you chose Current Document, enter the Target Page below and select the Destination Position by moving the cross hairs in the page preview on the right.

If you chose External Document, enter the absolute or relative Path to the document, and the Target Page.

Confirm with OK and end text entry by pressing the Esc key or by clicking outside the text field.

Editing Links

To edit a link, click the text (if the text tool is active) with the Ctrl key pressed down, or select the annotation by right clicking it, then choosing Edit Text. To edit the link, choose Tool ➤ Tool Styles ➤ Link. After modifying the link properties in the Configure Link window, close the window with OK or Cancel, and end your editing by pressing the Esc key or by clicking outside the text field.

Deleting Links

To delete a link without erasing the whole text annotation, click the text (if the text tool is active) with the Ctrl key pressed down, or select the annotation by right clicking it, then choosing Edit Text. To edit the link, choose Tool ➤ Tool Styles ➤ Link. In the Configure Link window, press the Delete button on the bottom left. End your editing by pressing the Esc key or by clicking outside the text field.

See also

➢ Text Annotations
Lines and Arrows

The line and arrow tools allow you to add mark-up, notes or simple drawings to your documents.

Using Line/Arrow

Choose Tool ▶ Line to enable the line tool. Press the left mouse button for the line’s starting point in your document, drag the mouse to the desired end point while holding down the pressed left mouse button, then release the button.

To use the arrow tool, select Tool ▶ Arrow from the menu.

➤ Please note that all settings listed below are saved separately for the line and the arrow tools. Even though these settings are accessed in the same way on the menu or the toolbar, you will see that when you switch between line and arrow, the proper setting automatically takes effect.

➤ Keep the Ctrl key pressed while drawing a line or arrow to create the object starting from its center.

Color and Line Width

Under Tool ▶ Tool Styles, you can set the Color and Line Width for both tools. You can select from the preset colors and widths, or define an exact color and specify the width in millimeters or inches.

Line Style

Under Tool ▶ Tool Styles, you can set the Line Style for both tools. You can select from a variety of solid, dashed and dotted line types, as well as a curly style.

Arrow Tail and Arrowhead Style

Under Tool ▶ Tool Styles, you can set the Arrow Tail and Arrowhead Styles for the arrow tool. You can select from a variety of line ends and arrowheads.

Automatically Connect Lines

Would you like to draw a set of exactly connected lines, for example a triangle? Activate the Tool ▶ Tool Styles ▶ Connect Lines setting, and start and end point of the new line will automatically be snapped to other start or end points nearby.
Snap to 15°

The Snap function is especially useful to draw vertical and horizontal lines or arrows. You enable this function by choosing Tool ▶ Tool Styles ▶ Snap to 15°.

Snap can also be activated temporarily by keeping the Shift key pressed while drawing.

See also

- Polygons
- Selecting and Editing Annotations

Rectangles and Ellipses

The rectangle/square and ellipse/circle tools allow you to add mark-up or simple drawings to your documents.

Drawing Rectangles/Ellipses

Choose Tool ▶ Rectangle to enable the line tool. Press the left mouse button for the line's starting point in your document, drag the mouse to the desired end point while holding down the pressed left mouse button, then release the button.

To use the arrow tool, select Tool ▶ Ellipse from the menu.

Please note that all settings listed below are saved separately for the rectangle and the ellipse tools. Even though these settings are accessed in the same way on the menu or the toolbar, you will see that when you switch between rectangle and ellipse, the proper setting automatically takes effect.

- Keep the Ctrl key pressed while drawing a rectangle or ellipse to create the object starting from its center.

Color and Line Width

Under Tool ▶ Tool Styles, you can set the Color and Line Width for both tools. You can select from the preset colors and widths, or define an exact color and specify the width in millimeters or inches.

Line Style

Under Tool ▶ Tool Styles, you can set the Line Style for both tools. You can select from a variety of solid, dashed and dotted line types.
Background Color

Under Tool ▶ Tool Styles you can also designate the Background Color for the ellipse or rectangle. You can also select Transparent. Set the Opacity level to create semi transparent objects.

Square/Rectangle and Circle/Ellipse

This switch is especially useful to draw exact squares or ellipses. You switch between the options by choosing Square, Rectangle, Circle or Ellipse under Tool ▶ Tool Styles.

➤ Square/Circle can also be activated temporarily by keeping the Shift key pressed while drawing.

See also

➤ Polygons
➤ Using the Selection Tool and Editing Annotations

Polygons

The polygon tool allows you to draw open or closed polygons.

Drawing Open or Closed Polygons

Choose Tool ▶ Polygon to enable the polygon tool.

Click at least three points to draw a polygon.

Click the start point or right click and select Close Polygon and Accept to create a closed polygon with connected start and end points. Or click Accept to create an open polygon. Or click Discard (or press Esc) to cancel.

Color and Line Width

Under Tool ▶ Tool Styles, you can set the Color and Line Width for both tools. You can select from the preset colors and widths, or define an exact color and specify the width in millimeters or inches.

Line Style

Under Tool ▶ Tool Styles, you can set the Line Style for both tools. You can select from a variety of solid, dashed and dotted line types.
Background Color

Under Tool ► Tool Styles you can also designate the Background Color for the ellipse or rectangle. You can also select Transparent. Set the Opacity level to create semi transparent objects.

Automatically Connect Lines

Would you like to draw a set of exactly connected forms? Activate the Tool ► Tool Styles ► Connect Lines setting, and the points you select will automatically be snapped to other corner points nearby.

Snap to 15°

The Snap function is especially useful to draw vertical and horizontal lines or arrows. You enable this function by choosing Tool ► Tool Styles ► Snap to 15°.

Snap can also be activated temporarily by keeping the Shift key pressed while drawing.

See also

► Using the Selection Tool and Editing Annotations

Stamps

The Stamp tool lets you repeatedly apply frequently used symbols to the document. Stamps may contain not only images, but also previously saved handwritten characters or remarks, textual comments and even combinations of various types of annotations. You can build a library of frequently used symbols or fragments, and reuse them as much as you like.

Using Stamps

Choose Tool ► Stamp to activate the last used stamp, or select a stamp from the list. The cursor then turns into an insertion mark with a stamp symbol. The insertion mark shows where the upper left corner of the stamp will be. Just click anywhere in the document, and the stamp will be placed there. After it is inserted, you can immediately move the object or resize it.

Saving Selections as Stamps

In order to turn any annotation into a stamp, select one or more annotations; then choose Edit ► Selection ► Save selection as stamp.
Creating Stamps from Image Files

Stamps can also be created from any image file. In the Stamps Toolbox, click Add then Configure Tool, go to Create stamp from and click the Image button.

Stamping all Pages

To stamp all pages in a document at once, place your stamp on one page, then choose Edit ▶ Selection ▶ Duplicate to All Pages.

Similarly, you can copy the stamp to only the next page by choosing Edit ▶ Selection ▶ Duplicate to Next Page.

See also

- Selecting and Editing Annotations

Erasing and Deleting

Annotations can be removed at any time.

Erasing

To use the Eraser, choose Tool ▶ Eraser. The cursor turns into an eraser symbol. Using the Eraser tool, you can remove annotations by clicking them.

- Only annotations can be removed with the eraser. Elements of the original document cannot be removed. To make elements of the original document invisible, you can use a broad white pen to overlay part of the document. This will only make those portions invisible without removing them from the document.

- Users of Tablet PC’s and third-party graphic tablets can also use the back end of their stylus as an eraser. If a pen or marker is selected as the current tool, erasing can also be done by repeatedly crossing out an area.

Erasing Like with a Real Eraser

Under Tool ▶ Tool Styles, you can switch between Whole Annotation/Stroke and Split Strokes. The default mode Whole Annotation/Stroke always erases a whole annotation or whole stokes created with the pen or marker tool. The Split Strokes mode only acts on annotations created with pen or marker tools, and
will only erase those parts of the strokes directly below the eraser. This mode behaves more like a real eraser. You can select between different **Eraser Widths** for this mode.

### Selecting and Deleting

As an alternative to erasing, you can also select an annotation and then use the **DEL** key or choose **Edit** ▶ **Delete** on the menu to delete an item.

### Removing All Annotations

Choosing **Edit** ▶ **Remove All Annotations** causes all annotations to be irrevocably removed from the document.

**See also**

- **Hiding Annotations**
- **Gestures**

### Selecting and Editing Annotations

Annotations can be moved or resized. They can also be moved to and from the Windows clipboard.

#### Selecting Annotations

To select an annotation, use the **Select** tool under **Tool** ▶ **Select** or the **Lasso** tool under **Tool** ▶ **Lasso Select**. Click a single annotation in order to select it. Select multiple annotations in a rectangular area with the **Select** tool or circle multiple annotations to select all the annotations within the area with the **Lasso**.

#### Moving and Resizing Annotations

The cursor turns into a Move symbol when placed on a selected annotation. Click and drag in order to move the selection.

Drag one of the corners of the box to make the selection larger or smaller.

To maintain the selection's aspect ratio while resizing, enable **Tool** ▶ **Tool Styles** ▶ **Keep Aspect Ratio**.

- Holding the **Ctrl** key pressed while resizing will keep the selection's aspect ratio constant. Keep the **Shift** key pressed to make the aspect ratio square.
Another way to resize annotations is to select Edit ▶ Selection ▶ Resize. If you selected more than one annotations, you can now make them all the same size by choosing Smallest or Largest for Width or Height. Alternatively, you can always enter exact sizes under User defined, or a Percentual value. Check Maintain aspect ratio to enter only a new width or height, and let the other value be calculated automatically.

Aligning Annotations

To align a selection of annotations, choose Edit ▶ Selection ▶ Align. Annotations can be aligned horizontally on the Left or Right or centered by choosing Center Horizontal. Annotations can be aligned vertically at the Top or Bottom or centered by choosing Center Vertical. You can also space them equally by choosing Space Equally Horizontally or Space Equally Vertically. Aligning moves annotations as chosen, but does not change them in size.

Edit Style Properties of Annotations

To edit annotation styles (i.e. color, line width), choose Edit ▶ Edit Properties. Now, edit the properties, depending on the types of selected annotations. Only those properties with a selected check box on the left will get applied.

Copying and Pasting

To copy a selection and insert it in another place, choose Edit ▶ Copy and Edit ▶ Paste. Depending on the type of annotation, it may be possible to insert the selection into another application as well.

Depending on what is on the clipboard, the contents, such as text or images, taken from other applications, may also be pasted into PDF Annotator.

Rotating Annotations

To rotate a selection, click Edit ▶ Selection ▶ Rotate. You can now enter Angle and Direction.

Flipping Annotations

To flip a selection, click Edit ▶ Selection ▶ Flip horizontally/vertically.

Duplicating Annotations
To place one or multiple annotations on all pages of a document, select the annotation(s) on the current page, then choose **Edit ▶ Selection ▶ Duplicate to All Pages**.

Similarly, you can copy the selection to only the next page by choosing **Edit ▶ Selection ▶ Duplicate to Next Page**.

**See also**

- **Erasing and Deleting**
- **Group and Lock Annotations**

### Group and Lock Annotations
Annotations can be arranged in groups and locked to prevent editing. In a group of annotations, only all annotations at once can be selected, moved and modified. Once you select one annotation of a group, all of them will be selected. Locked annotations cannot be moved or modified until you unlock them.

### Grouping and Ungrouping Annotations
To group a number of annotations, select the annotations, and choose **Edit ▶ Selection ▶ Group**. Use **Edit ▶ Selection ▶ Ungroup** to ungroup them again.

### Locking and Unlocking Annotations
To lock one or more annotations, select the annotations, and choose **Edit ▶ Selection ▶ Lock**. Use **Edit ▶ Selection ▶ Unlock** to unlock them again.

**See also**

- **Selecting and Editing Annotations**

### Taking Snapshots
The snapshot tool can be used to create an image of a part of the page currently displayed.

### Taking a Snapshot
To take a snapshot, use the **Snapshot** tool under **Tool ▶ Snapshot**. Select a rectangular area on the current page.
Copying a Snapshot to the Clipboard

After taking a snapshot you will be asked where to save the image. Select **Copy to clipboard** to copy the image to the Windows clipboard and paste it back into PDF Annotator or any other application.

Saving a Snapshot to an Image File

After taking a snapshot you will be asked where to save the image. Select **Save as image...** to save the image to a file. Select the image file type from the list of possible formats on the **Save as** dialog.

Saving a Snapshot as a Stamp

After taking a snapshot you will be asked where to save the image. Select **Save as stamp...** to make the image available as a stamp on the toolbox.

Selecting a Snapshot Resolution

By default, snapshots will be created in a typical screen resolution of 72 dpi. Set the **Resolution** to a higher value if you need the snapshot in a higher resolution, exposing more details.

See also

- **Copy Text from Original Document**

Working with Selected Text

It is easy to select text from the original PDF document, and perform different tasks with it. With text extraction, you can copy text from the original PDF document into the clipboard. You can also highlight or mark-up the selected text, search for it on the internet, or perform custom tasks with the text.

Extracting Text

To select text from the original PDF document (not from annotations), select **Tool ▶ Extract Text**. Select a region on the current page, that contains text. By default, the **Extract text line by line** setting will be active. When you switch to **Extract text within a rectangle**, you can select a rectangular area on the current page. This setting can be helpful to copy text from tables and columns.

Because PDF is a print document format, not a word processing format, text extraction has its limitations. In some cases, PDF Annotator will not be able to find any text, or to extract text correctly.
Copying Extracted Text to the Clipboard

After selecting an area for text extraction, you can copy the selected text to the Windows clipboard using the `Edit ▶ Copy` command.

Alternatively, you can right click on the selection and select `Preview` from the context menu. The text found in the original document will be displayed and can be modified or corrected. Select `Copy to clipboard` to copy the text to the Windows clipboard and paste it back into PDF Annotator or any other application. The `Preview` window includes an additional Tools button with a command to `Remove line breaks` from the text displayed above.

Highlighting Selected Text

The quickest way to highlight text is to use the `Extract Text` tool like described above. Select `Highlight` from the toolbar right above the document (or right click for a context menu) and pick one of the predefined colors, or select `Current Marker` to use the color that currently set for the `Marker` tool.

Underline or Strike Out Selected Text

A fast way to underline or strike out text is to use the `Extract Text` tool like described above. Select `Underline` or `Strikeout` from the toolbar right above the document (or right click for a context menu) and pick one of the predefined colors, or select `Current Pen` to use the color that currently set for the `Pen` tool.

Creating Bookmarks

A quick way to create a `Bookmark` from the text you selected is to click the `Create Bookmark` option. This will prefill the bookmark caption with the text you selected and create a bookmark that will jump exactly to its original position in the document.

Searching for Selected Text on the Internet

Another option to work with selected text is to submit it right to an internet search engine, to research it. Click `Search (Google)` or `Wikipedia` on the context menu to do so. If you prefer a different search engine, you can set up your own `Extract Text Commands`.

Translating Selected Text
Similar to the Search option, you can click Translate (Google) on the context menu to submit the text from the PDF to an online translation service. To a different translation service, define your own Extract Text Commands.

Editing Selected Text in Notepad

By clicking Notepad on the context menu, you can open the Windows text editor to work on the text you selected. The text found in your PDF will be saved to a temporary file and PDF Annotator will open this file in Notepad. This is primarily an example use case for the ability to send selected text to third party applications using Extract Text Commands.

Measuring and Dimensioning

The Measure tool provides a convenient way to measure distances, perimeters and areas from a technical PDF document. The Dimension tool creates dimensions becoming a part of document.

Measuring or Dimensioning?

PDF Annotator provides two separate tools: a Measure tool, and a Dimension tool.

The Measure tool helps to measure sizes in a technical drawing or another document. The measure result gets displayed only temporarily and will not become part of the document. You can measure distances, perimeters, areas, and angles.

The Dimension tool helps to create permanent dimensions in technical drawings or documents. You can measure distances and areas. A distance dimension consists of extension lines, a dimension line, and the dimension text. An area dimension consists of a highlighted area and a dimension text.

Dimensioning Distances

To dimension the distance between two points in a PDF, select Tool » Dimension, then Tool » Tool Styles » Distance. Select a Scale (see below for more information).

First, click the start and end point of the distance you need to measure. A third click positions the dimension line.
You can change the **Dimension Text** by double clicking the dimension. Alternatively, you can select and right click the dimension, then select **Edit Style**. Keep in mind that any change to the dimension text will be discarded once the dimension size changes.

The **Display Unit** property defines if the dimension text will include the unit (e.g. \( \text{in} \) for inches or \( \text{m} \) for meters).

Would you like to draw a set of exactly connected dimensions? Activate the **Tool > Tool Styles > Connect Lines** setting, and start and end point of the new dimension will automatically be snapped to other start or end points nearby.

**Dimensioning Areas**

To dimension an area in a PDF, select **Tool > Dimension**, then **Tool > Tool Styles > Area**. Select a **Scale** (see below for more information).

Click at least three points to dimension an area. Right click and select **Accept** to finalize the dimension, or **Discard** (or press **Esc**) to cancel.

You can change the **Dimension Text** by double clicking the dimension. Alternatively, you can select and right click the dimension, then select **Edit Style**. Keep in mind that any change to the dimension text will be discarded once the dimension size changes.

The **Display Unit** property defines if the dimension text will include the unit (e.g. \( \text{ft}^2 \) for square feet or \( \text{m}^2 \) for square meters).

**Measuring Distances**

To measure the distance between two points in a PDF, select **Tool > Measure**, then **Tool > Tool Styles > Distance**. Select a **Scale** (see below for more information).

Click the first point, then click the second point to measure the distance between those two points. Alternatively, click the first point, keep the mouse button down and move the mouse to the second point, then release the mouse button.

The distance between both points, as well as the angle of the line connecting both points, will display while moving the mouse, and will still be displayed after releasing it. Press **Esc**, click once more into the document, or perform any other action to make the display of the measurement disappear.

**Measuring Perimeters**
To measure a perimeter, or a chain of distances between points, select Tool ▶ Measure, then Tool ▶ Tool Styles ▶ Perimeter. Select a Scale (see below for more information).

Click the first point, then click the second point to measure the distance between those two points. Click a third point to add the distance between this one and the second point. Continue with as many points as required. Right click or press Esc to end measuring. Clicking the first point again will also end measuring.

The perimeter will display while moving the mouse, and will still be displayed after ending measuring. Press Esc, click once more into the document, or perform any other action to make the display of the measurement disappear.

Measuring Areas

To measure an area, select Tool ▶ Measure, then Tool ▶ Tool Styles ▶ Area. Select a Scale (see below for more information).

Click at least three points to measure an area. Right click or press Esc to end measuring.

The area will display while moving the mouse, and will still be displayed after ending measuring. Press Esc, click once more into the document, or perform any other action to make the display of the measurement disappear.

Measuring Angles

To measure an angle, select Tool ▶ Measure, then Tool ▶ Tool Styles ▶ Angle.

Click three points to measure an angle, starting from the vertex.

The measured angle will display while moving the mouse to define the third point, and will still be displayed after ending measuring. Press Esc, click once more into the document, or perform any other action to make the display of the measurement disappear.

Selecting a Scale or Defining a Custom Scale

If the scale of your drawing is known, select Tool ▶ Tool Styles ▶ Scale and select the scale. If your scale is not on the list of predefined scales, you can either set a custom scale, or add your scale to the list.

To set a custom scale, select Custom... from the list (the last item). Define Scale and Units. For example, if 1 inch in your drawing equals 5 feet in reality, enter the scale like this: 1 in : 5 ft. The resulting scale in this example is 1:60 [ft], because 5 feet equal 60 inches. The measure tool will automatically apply the scale, and display all measurements in feet. If you want this scale to appear on the list permanently, check the Save to list option and amend the list entry Title if required. Then, press OK and start measuring.
Measuring a Custom Scale

If you do not know the exact scale, or if the scale has been distorted (for example in a scanned document), you can measure a known distance, and define a custom scale based on that.

Select Custom... from the Scale list (the last item). Click the Measure on document button.

In your current document, measure a known distance (for example, an existing dimensioning or a scale bar).

After measuring the known distance, a Scale dialog will pop up. Enter the known distance and press OK. For example, if you know that the distance you measured is 1 mile, enter 1 mile.

Amend Scale, Unit and Title if required. If you want this scale to appear on the list permanently, check the Save to list option and amend the list entry Title if required. Then, press OK and start measuring.

Managing Scales

To customize the list of predefined scales available on the Scale list box, select Tool ▶ Tool Styles ▶ Manage Scales. Selecting Extras ▶ Settings ▶ Tools ▶ Measure will take you to the same dialog.

Select a Scale from the list and click Edit to edit the scale, Delete to remove the scale, or Up and Down to reorder the list.

To reset the list to factory defaults, press Reset. This will reset the scales based on the Units of measurement setting defined under Extras ▶ Settings ▶ Preferences ▶ Units. Resetting the list will delete all custom scales you added to the list.

See also

▶ Units

Capturing Photos from a Camera

If you own a web cam, a document camera, or if your tablet has a built-in camera, you can capture photos from these cameras and insert them into a PDF document right away.

Capturing Photos

Choose Edit ▶ Insert Image ▶ From [Name of Your Camera] to select a camera.

You will see a live preview of what the camera sees. Select a different Camera Mode if you want to take a picture in a different resolution or mode.
Click the **Take Picture** button or press **ENTER** or the **SPACE bar** to take a photo.

This will take a photo and open it in the **Image Editor**, where you can either modify the photo before adding it to your document, or accept the photo right away by clicking **OK**. Click the **Camera** button in the Image Editor if you don't like the photo and want to try again.

After inserting an image, you can change its position or its size by dragging one of the corners.

**See also**

- **Inserting Images**
- **Selecting and Editing Annotations**

---

**Inserting Images**

Any image files can be inserted and commented with PDF Annotator.

Choose **Edit ▶ Insert Image ▶ From File** to select an image file and insert it into a PDF document. Alternatively, choose **Edit ▶ Insert Image ▶ From Clipboard** to insert an image you have previously copied to the clipboard.

This will first open the image in the **Image Editor**, where you can either modify the image before adding it to your document, or accept the image right away by clicking **OK**.

After inserting an image, you can change its position or its size by dragging one of the corners.

**See also**

- **Capturing Photos from a Camera**
- **Opening Image Files and Convert to PDF**
- **Stamps**
- **Selecting and Editing Annotations**

---

**Editing Images**

Use PDF Annotator's built-in Image Editor to manipulate images in various ways before or after inserting them into a PDF document.

**Loading and Saving Images**
In the **Image Editor**, click the **Open** button to open an image from a local file. Click the **Save** button to export an image to a file. Click the **Camera** button to capture an image from a camera. Use the **Copy** button to copy the current image to the clipboard, or the **Paste** button to load an image from the clipboard into the Image Editor.

Once you're done editing an image, click **OK** to apply your changes or **Cancel** to discard them.

With a double click onto an image already inserted into a document, you can load the image back into the Image Editor and modify it.

### Undo

You can always undo any modification within the **Image Editor** using the **Undo** and **Redo** buttons below the image preview. Please note that once you close the Image Editor with the **OK** button, all changes will be permanent.

### Cropping Images

To crop the current image either press the **Rectangular Selection** button, or the **Lasso Selection** button. Now, in the image preview, select the region you want to crop. Adjust rectangular selections by pulling the small handles around the selection rectangle, or move the whole selection. You can select multiple regions by holding the **Shift** key pressed after the first selection. Now, to crop the image, click the **Crop to selection** button.

### Making Parts of an Image Transparent

You can make parts of an image transparent by "cutting out" those parts. First, press the **Rectangular Selection** button, or the **Lasso Selection** button. Now, in the image preview, select the region you want to cut out. Adjust rectangular selections by pulling the small handles around the selection rectangle, or move the whole selection. You can select multiple regions by holding the **Shift** key pressed after the first selection. Now, to cut the selected region out (i.e. make it transparent), click the **Make transparent** button.

Alternatively, you can cut out parts of an image that are colored identically. Press the **Remove Background** tool button (with the eyedropper icon), and click into the region that you want to cut out. This will immediately make the whole region transparent, as long as it has a similar color. The grade of color similarity can be adjusted before using the tool by setting the **Tolerance** value.

### Obfuscating Parts of an Image
To obfuscate parts of an image (e.g. faces, license plates), either press the **Rectangular Selection** button, or the **Lasso Selection** button. Now, in the image preview, select the region you want to obfuscate and click **Pixelize**. By selecting a **Grade** between 1 and 10, you can determine how fine the pixel raster should be.

### Rotating Images

Use the **Rotate Left** and **Rotate Right** buttons to rotate the whole image.

### Flipping Images

Use the **Flip vertically** and **Flip horizontally** buttons to flip the whole image.

### See also

- [Inserting Images](#)
- [Capturing Photos from a Camera](#)

## Inserting Formulas

PDF Annotator contains a LaTeX (see [https://en.wikipedia.org/wiki/LaTeX](https://en.wikipedia.org/wiki/LaTeX)) based formula editor to insert math or other scientific formulas into PDF documents.

### Creating Formulas with the Formula Editor

Choose **Tools > Formula** to insert a scientific formula into a PDF document.

Click the position in the current PDF document, where you want to place a formula. This opens the **Edit Formula** window with the **Formula Editor**.

For simple formulas, like $2ab$, just start typing into the **Formula Editor** on the **Formula** tab. For more complex formulas, select expressions from the **Expression** lists. Double click a list entry to insert it into the **Formula Editor** below. Select an insert position by clicking a place holder, or any position (e.g. before or behind an existing expression), in the editor.

In the **Editor**, complete your formula by clicking the place holders or entering letters or numbers. Insert more **Expressions** into place holders or at the current insert position. Also, select from a range of symbols from the **Symbols** lists. Double click a list entry to insert it into the **Formula Editor** below.

Finally, press **OK** to insert the formula into your document.

After inserting the formula, you can move the formula to its final position. Double click the formula to reopen the formula in the **Edit Formula** window. Alternatively, right click the formula and select **Edit Formula**.
Copy and Paste in the Formula Editor

Select expressions or parts of expressions with the mouse and press **Copy** and **Paste** to duplicate, or **Cut** and **Paste** to move the selection.

Use the command buttons **Cut**, **Copy** and **Paste** on the right of the editor. You will also find buttons to **Delete**, for **Undo** and **Redo**.

The common keyboard shortcuts **Ctrl+X** (Cut), **Ctrl+C** (Copy) and **Ctrl+V** (Paste) are also available. Use the **Del** and **BackSpace** keys to delete parts of expressions or the whole formula.

If nothing has been selected in the editor, the Cut, Copy and Delete commands will be applied on the whole formula.

Using the clipboard, you can exchange formulas and partial formulas with other LaTeX supporting applications.

Entering or Editing Formulas using LaTeX

In the **Edit Formula** window, select the **LaTeX** tab to see and edit the LaTeX source command for the current formula. PDF Annotator supports a wide range of LaTeX commands, but of course not everything that exists. Check the **Preview** above the editor for the rendered LaTeX command.

> The LaTeX feature addresses experienced LaTeX users. Please understand, that we cannot provide support for questions around how to use LaTeX.

Colors and Font Sizes

Select **Tool ▶ Tool Styles** to choose **Color**, **Font Size**, **Fill Color** and **Opacity** for the Formula tool.

With the **Edit Formula** window, click the **Style** tab to edit these settings.

Set **Fill Color** to **Transparent** for no background. Select an **Opacity** to create translucent backgrounds.

See also

➤ **Selecting and Editing Annotations**

Toolbox and Favorites

To streamline your work, PDF Annotator offers a completely customizable Toolbox and a Favorites bar.

Displaying the Toolbox
The Toolbox is located on the Sidebar, and can be made visible by clicking any of its tabs, or through the menu by choosing View ▶ Sidebar ▶ Toolbox.

Tools and Favorites

The Pens, Markers, Text, Stamps and Graphical Tools tabs contain a variety of predefined tools. The Favorites tab contains an additional number of predefined tools. The first 12 (or in Full Screen Mode the first 24) favorites can be selected directly from the Toolbar of the same name. The Favorites Toolbar can be accessed by clicking the Heart icon on the toolbar above the document area.

Using Tools from the Toolbox

Just click the desired tool to use it.

Creating New Tools

Click the Add button in the Toolbox in order to open the Configure Tool window. The settings in the window are those for the most recently used tool. You can change and then save these settings, thereby creating a new object in the Toolbox.

Arranging Tools

Just use the mouse to move a tool to change its position in the Toolbox.

Adding Tools to Favorites

To copy a tool to the Favorites panel, click a tool in the Toolbox and press the Add Current Tool to Favorites button.

Modifying and Deleting Tools

To modify a tool, as, for example, to change the color of a pen, select the tool in the Toolbox and click the Edit button.

If you want to delete a tool, select it and press the Delete button in the Toolbox.

Grouping Tools
Organize your tools in groups, for example, to make them easier to locate. The **Stamps** tab, for example, by default contains a group called **Proofreading** which contains typical proofreading symbols.

To create a group, click the **Tool** icon on the top right of the toolbox, then select **Create New Group**. Right click a group header for **Delete Group** and **Rename Group**.

**Importing and Exporting Tools**

Export tools to transfer them to another computer (and import them there), or to save backups of your tools. For example, you could create a set of stamps to be used consistently within your work group. Now you could export those stamps, and make them available to your coworkers, so they can import and use them on their computers.

**Right click** on a tool in the toolbox and select **Export Tool** to export a single tool. Right clicking a group header provides the **Export Group** command. Click the **Tool** icon on the top right of the toolbox, for example on the **Stamps** tab, then select **Export Stamps** to save all groups and tools within the Stamps tab to a file. Select **Export All Tools** to save all tools from all tabs at once.

Tools will be saved in files with the .pat file name extension. To import these files (for example on a different computer, or after a re-installation), click the **Tool** icon on the top right of the toolbox, then select **Import Tools**. Now select the Tool Category to import, and choose between **Append on existing tools** or **Replace existing tools**.

**Resetting Your Toolbox**

You can always reset a single toolbox tab’s content, or the whole toolbox. Click the **Tool** icon on the top right of the toolbox, for example on the **Stamps** tab, then select **Reset Stamps** to reset the tab to factory settings. You may also just empty the tab by selecting **Clear Stamps**.

![To avoid loss of your own tools, we recommend to export all tools as a backup, as described above, before resetting or emptying.](image)

See also

- **The Tool Switch**

Copyright © 2004-2023 by GRAHL software design
The Tool Switch

The tool switch is a button that always hovers in the bottom right corner on top of your document, which enables you to switch your current tool with a single click.

Switching to Pan Mode

By default, the tool switch shows the Pan tool icon. Click once on the tool switch, and you’re in Pan mode. Now you can use the mouse, stylus, or your finger to pan the document.

If you prefer to use the Tool Switch to switch to another tool than the default Pan tool, you can set a different Target tool under Extras ► Settings ► Display ► Tool Switch.

Switching Back to Previous Tools

After having switched to Pan mode by clicking the tool switch once, the tool switch now displays the tool you worked with before you switched to Pan. Another single tap on the tool switch will take you back to that tool. So, it’s one click to Pan mode, one click back to your previous tool.

Most Recently Used Tools

A right click (or long tap) onto the tool switch opens a menu that includes a list of all tools you worked with most recently. Using this menu, you can quickly switch between a number of tools you worked with recently. The same menu pops up when you click or tap on the tool preview in the top right of the document window.

Moving the Tool Switch

You can move the tool switch to another position above your document if it’s in your way. Just click the tool switch, hold the button down, and move. Or tap, hold, and move if you work on a touch screen.

Hiding the Tool Switch

If you do not want to use the tool switch at all, you can disable it. Click Extras ► Settings ► Display ► Tool Switch and uncheck the Show in regular mode option, if you don’t want the tool switch to appear when you run PDF Annotator in a regular window. Uncheck Show in Full Screen mode, if you want to remove it from Full Screen Mode. Uncheck Show in Full Screen (in Window) mode, if you want to remove it from Full Screen (in Window) Mode. Or, remove all check marks to not display the Tool Switch at all.

Even if you disabled the tool switch, the Most Recently Used Tools menu will still be available by clicking the current tool preview in regular mode, as described above.
Melting Annotations

A unique feature of PDF Annotator is the ability to see all of your saved annotations in another PDF application, and still be able to process them in PDF Annotator the next time that you open it. However, if you prefer, you can also irrevocably merge all your annotations into the document.

Melting Annotations

To irrevocably merge all your annotations in the document, select Edit ▶ Melt All Annotations.

Persistence Mode

Alternatively, by choosing Extras ▶ Settings ▶ Save ▶ Persistence instead of the default setting Always editable, the setting Editable until saving or Not editable can be substituted. Annotations will then automatically be saved, either immediately, or every time that the document is saved.

See also

▷ Hiding Annotations

Annotations Sidebar

The annotations sidebar provides an overview of all annotations made with PDF Annotator within the current document. Annotations get displayed with small previews grouped by page number. Icons visualize additional information, like types of annotations, grouping or lock status.

Opening the Annotations Sidebar

To see an overview of all annotations within the current document, open the Sidebar by clicking the Annotations tab on the left edge of the window. Alternatively, you can choose View ▶ Sidebar ▶ Annotations on the menu.

After making modifications on the document, the sidebar will turn gray, and will require a refresh. Click anywhere within the grayed area in the sidebar to refresh the annotations list, which will then immediately reflect all your modifications.

Selecting Annotations and Jumping to Annotations

In the tree view with all page numbers and annotations, click any annotation to jump directly to this page. The annotation you clicked will be selected, and can now for example be edited or moved. You can also select
multiple annotations at once by checking the checkbox top left of each annotation preview, or by keeping the Ctrl or Shift keys pressed while clicking more annotations.

**Editing Annotations**

The selected annotations can now be edited in various ways, directly from the sidebar. Right click a selected annotation or click the **Selected Annotations...** button on top of the sidebar.

**Filter**

The list of annotations displayed in the sidebar can be filtered in various ways. On top of the sidebar, press the Filter button and set your filter criteria, like Types, Colors and Pages. As long as a filter is set, the list in the sidebar will now only display those annotations which meet the filter criteria. Below the list, you will notice a bar with a checkbox next to **Active Filter**. By unchecking this box, you can temporarily disable the filter.

> The **Print** and **Export** commands respect the filter settings and will only print or export the annotations currently displayed in the list.

**See also**

- **Printing Lists of all Annotations**
- **Exporting and Importing Annotations**

**Printing Lists of all Annotations**

Print lists of annotations, which will show all annotations in your document grouped by page number and including small previews, just like in the **Annotations Sidebar**.

**Printing Lists of all Annotations with Previews**

In the **Annotations Sidebar**, press the **Annotation List Options** button and choose **Print List**. For **Report Type**, select **Detailed list with preview**.

**Printing Lists of all Page Numbers of Pages with Annotations**

In the **Annotations Sidebar**, press the **Annotation List Options** button and choose **Print List**. For **Report Type**, select **Page list**. This will print a list of all page numbers of only those pages which contain annotations.
Exporting and Importing Annotations

With the export and import features, you can transfer annotations from one document to another, for example from an older version to a revised version of the same document. Annotations will be saved in files with the .paa file extension.

Exporting all Annotations

In the Annotations Sidebar, press the Annotation List Options button and select Export All.

Exporting a Selection of Annotations

First, select the annotations you want to export. Then, in the Annotations Sidebar, press the Annotation List Options button and select Export Selection.

Importing Annotations

In the Annotations Sidebar, press the Annotation List Options button and select Import.

Annotating PDF Forms

PDF Forms are a special kind of PDF documents containing form fields. Some PDF tools (e.g. Adobe® Reader) support filling in these PDF forms on the screen.

PDF Forms can be annotated using PDF Annotator.

Form filling, like in e.g. Adobe® Reader, is not supported by PDF Annotator.

Annotations created in PDF Annotator, which overlap with form fields of a fillable PDF form, would usually get covered by those form fields in other PDF applications. In the result, those annotations would only be partially visible, or not visible at all.

For that reason, when you open a PDF form, PDF Annotator offers these options in the The document contains form fields dialog:

Remove form fields
When you choose **Remove form fields**, all form fields will be removed. Existing form entries will get converted to regular text in the PDF document.

Now, all PDF Annotator tools (like pen or marker) can be used, like on any PDF document. Annotations created in PDF Annotator will now (like you’re used to) cover the original PDF content.

When you re-open the document in a PDF application supporting fillable PDF Forms (e.g. Adobe® Reader), there are **no fillable form fields** available any more. The document is **not a fillable PDF Form** any more.

In the picture: (1) The PDF Form in Adobe® Reader, (2) the PDF document opened in PDF Annotator using the **Remove form fields** option, (3) an annotation created in PDF Annotator, and (4) the PDF document saved by PDF Annotator and re-opened in Adobe® Reader. The annotation created in PDF Annotator **covers** the previous form fields. Form fields are **not fillable** any more.

### Preserve form fields

When you choose **Preserve form fields**, the form will stay as is. It **can still be filled** in applications supporting this - even after adding annotations in PDF Annotator.

But, if annotations created in PDF Annotator overlap with form fields, those annotations will usually get **covered by the form fields** when viewed in other PDF applications (e.g. Adobe® Reader).

In the picture: (1) The PDF Form in Adobe® Reader, (2) the PDF document opened in PDF Annotator using the **Preserve form fields** option, (3) an annotation created in PDF Annotator, and (4) the PDF document saved by PDF Annotator and re-opened in Adobe® Reader. The annotation created in PDF Annotator is now **covered by the form field**. The form **can still be filled out**.
Navigating in Documents

This chapter describes functions for paging and navigating within the document.

- Pan Tool
- Page Navigation
- Text Search

Pan Tool

Using the Pan tool, or "hand," you can progressively display adjacent areas of the document, just as you would by moving a paper document around.

Moving the Visible Area

Select the Pan tool, using Tool ➤ Pan; then click anywhere in the document and move the mouse while keeping the left mouse button depressed. The visible portion of the document will change according to the movement of the mouse until you release the button.

- Pan can also be activated temporarily using the middle mouse button.
- On devices with touch screens, you can also pan with the finger.

See also

- Page Navigation
- The Tool Switch
- Gestures

Page Navigation

The page navigation functions are located in the center of the lower window border, or on the menu under View ➤ Go to.

Jumping to a Specific Page

To jump to a specific page, enter its number in the page number field in the status bar on the bottom of the window, or into the input field on the View ➤ Go to ➤ Page menu and confirm by pressing the ENTER key.

You can also use the First Page, Previous Page, Next Page and Last Page functions.
Jumping to Pages with Annotations

Choose View ▶ Go to ▶ Previous Page with Annotations or View ▶ Go to ▶ Next Page with Annotations in order to jump to the previous or next page that contains comments. This lets you bypass any unmodified pages. Note that pages with merged annotations are not included.

Page History

PDF Annotator remembers the most recently viewed pages, so that you can use the Previous Page in History and Next Page in History functions to page back and forth.

Links and Anchors in PDF Documents

PDF documents can contain links that let you allow jumping to targets within the document, or outside of the document. The mouse pointer turns into a hand when positioned over these links. Clicking on these points will bring you to the target of the link. In the case of an external link, PDF Annotator opens a new window. However, links can also contain other functions, such as JavaScript that are not recognized by PDF Annotator.

➤ You cannot use the pen, marker or other tools directly over a link because clicking in those places would activate the link. Keep the Ctrl key depressed to prevent this.

Bookmarks

To provide additional help, you can Jump to Bookmarks and use Create Own Bookmarks to create your own.

See also

➤ Pan Tool

Text Search

PDF Annotator has an easy-to-use search function that points out all occurrences of a search string in the document, and will take you from one to the next.

Finding Text
To perform a search, choose **Edit ▶ Find**, enter the desired expression in the text box and press the **ENTER** key to start the search or the **Down** or **Up** keys to continue searching in either direction. If you stop entering text for a few seconds, the search will also start automatically.

Use the **Match Case** option to perform a search using the exact case of the text that you are entering.

If the **Highlight All** setting is selected, PDF Annotator highlights all occurrences of the string in the document in yellow. The first hit is highlighted in green.

To close the search window, press **Esc** or the **Cancel current search** button. Any highlighted text will then return to normal.

- **PDF Annotator can find text in both the original document and your text annotations.**

- **Since text in PDF documents is not always saved without gaps, and words may be composed of separately positioned letters, some text strings may sometimes not be found in certain documents.**

**Highlight Search Results**

As a quick way to highlight text found using Text Search, click the **Highlight Search Results** button in the search bar and select one of the predefined colors, or click **Current Marker** to use the currently set marker. All search results will be automatically highlighted using **Marker** annotations.

**Underline or Strike Out Search Results**

As a quick way to underline or strike out text found using Text Search, click the **Underline Search Results** or **Strike Out Search Results** button in the search bar and select one of the predefined colors, or click **Current Pen** to use the currently set pen. All search results will be automatically underlined or stroke out using **Pen** annotations.

**Disabling Automatic Search Start**

By default, the text search starts automatically after a short period of inactivity after entering a search term. You can disable the **Autostart Search** feature under **Extras ▶ Settings ▶ Tools ▶ Search**.

**See also**

- **Working with Selected Text**
Viewing Documents

This chapter explains the different ways of viewing documents in PDF Annotator.

- Page Layout
- Zoom
- Full Screen Mode
- Hide Annotations
- Show Auxiliary Lines

Page Layout

PDF Annotator facilitates your work by offering a variety of page layouts.

One Page or Two Pages

The document shows consistently displays either one page or two pages. When displaying two pages, View Page Layout, you can select if you wish to see a Separate Cover Page (even pages on the left, odd pages on the right).

Whole Page or Continuous

Whole Page always shows either one or two entire pages in their entirety. Paging changes the view to the next whole page(s).

In Continuous layout, on the other hand, pages flow continuously from one to the next, making it possible to see the end of one page and the beginning of the next at the same time.

Page Layouts

The above-mentioned possibilities form four different layout combinations, which can be selected from the lower right corner of the main window, or from the menu under View Page Layout: One Page, One Page - Continuous, Two Pages - Continuous, Two Pages.

See also

- Zoom
**Zoom**

The enlargement of the document can be effected in steps, or through one of the following presets.

### Fit to Size

Choose **View ▶ Fit to Size** to force a complete page to automatically appear in the document window.

### Fit to Width

Choose **View ▶ Fit to Width** to have the window show the entire width of the document.

### Zoom

Choose **View ▶ Zoom** to use one of the predefined zoom factors, or enter a value of your choice.

### Zooming In/Out

Choose **View ▶ Zoom in** or **View ▶ Zoom out** to vary the current zoom factor in steps.

Choose **Tool ▶ Zoom** to vary the current zoom factor by selecting a rectangular region in the document.

> On devices with **multi touch screens**, you can also Zoom in and out using a **two finger gesture**.

### Zoom History

Quickly zoom in to view a detail and get back to your previous view with a single click: Choose **Tool ▶ Tool Styles ▶ Previous View** to jump back to your previous zoom position.

#### See also

- [Full Screen Mode](#)
- [Page Layout](#)
- [Gestures](#)

### Full Screen Mode

In Full Screen Mode, window titles, borders, menus and toolbars - except the unique, fully customizable full screen toolbar - are removed, so that the document takes up the entire screen. Use Full Screen Mode to present PDF documents in class or meetings, or for a distraction free, full screen work environment.
Entering and Exiting Full Screen Mode

To enter Full Screen Mode, choose View Full Screen.

You can leave Full Screen Mode either by pressing the Esc key, or by clicking the red menu button (the first button on the Full Screen toolbar) and choosing Exit Full Screen.

Full Screen Mode in a Window - For large Screens or Video Calls

Normally, Full Screen Mode will spread over your complete screen area. On very large screens, it can be helpful to run Full Screen Mode in a window, which can be sized and positioned as needed. That way, you get the Full Screen Mode concept of operations, without losing all screen estate. This can also be helpful in video calls, when you need to define a specific window or area to share with the participants, and at the same time want to see the other participants in a side by side window. To enter Full Screen (in Window) Mode, choose View Full Screen (in Window).

The Full Screen Mode Toolbar

When in Full Screen Mode, instead of the usual menus and toolbars, PDF Annotator displays a single toolbar, the Full Screen Toolbar. This toolbar can be customized in various ways. You can even hide this toolbar to make full use of your whole screen.

Customize Toolbar Appearance

Go to Extras Settings Display Full Screen to access the Full Screen settings. If already in Full Screen Mode, right click (or long tap) the Customize button (the button with the gear icon, the last button on the toolbar) and select Settings.

Normally, the Full Screen Toolbar is always visible on the left side of the screen (or on top of the screen, if you hold your device in portrait mode). You can change this Position for each mode (Landscape Screen or Portrait Screen) separately.

If you prefer to see nothing but the document in full screen mode, set the Show toolbar option to Never. You can also set this option to On Demand, so that the toolbar will by default be hidden, but a small flap will appear where the toolbar would go. Click that flap to bring up the toolbar. The toolbar will automatically hide again after a moment when you get back to working on your document.

The toolbar size depends on your screen capabilities (dpi). You can set a smaller or large Button size.

Additionally, you can hide the horizontal and vertical scrollbars by checking the Hide scrollbars option.
The Full Screen Menu

Clicking the red menu button (the first button on the Full Screen toolbar) opens the Full Screen Menu. Here you find the basic commands to open and save documents, and to exit Full Screen Mode.

Click Minimize to minimize the whole application and get access to the Windows taskbar or other applications. Click the PDF Annotator icon in the Windows taskbar to get back into Full Screen Mode.

On the right hand side of the menu, you will find a list of Open Documents. In case you opened multiple documents, you can use this list to switch between them. This is the equivalent to the document tabs in regular mode.

Another list gives you direct access to your Recently Used Documents.

Close the menu by clicking the menu button again, or clicking somewhere not within the menu.

Tool Buttons

Most of the buttons in the upper half of the Full Screen Toolbar are Tool Buttons. By default, these buttons are preset with tools like a black and red pen, two different markers, one transparent and one solid background text tool, and some stamps.

The idea is to customize these buttons, so you have exactly the tools you use most ready in Full Screen Mode.

To customize the tool buttons, click the Customize button (the button with the gear icon, the last button on the toolbar). All buttons that can be customized will slightly change their appearance. Click the tool button you want to change, and the Edit Tool window will appear next to it. Now, change the tool as you prefer, for example change the color or pen width, or switch to a totally different tool by using the tabs on top of the Edit Tool window.

You can move tool buttons up and down by clicking the Up and Down buttons on the bottom of the Edit Tool window. Click the Delete button to empty a button (empty buttons will appear as black spaces between the other buttons), or the Undo button to undo your changes.

You can configure up to 24 tool buttons. If your screen cannot display all buttons at once, you can scroll through them vertically. Either use the arrow buttons to scroll, or just pan the buttons with the finger (if you have a touch enabled device).

When done, click the Customize button again to exit customization mode, or click anywhere out of the toolbar to exit.
To quickly change the style or color of the current tool, click the tool button of the tool, which is already selected, once again.

This opens a pop-up with all major tool properties for the selected kind of tool. Selecting properties in the pop-up permanently changes the tool, just like by customizing it as described above. Click the Favorites icon on the bottom right of the pop-up to select a tool from your Favorites, and the gear icon to get back to the properties palette.

Action Buttons

All other buttons (most of them in the lower half of the toolbar) are Action Buttons. These buttons represent a command, like a Navigation command, or the Undo command, and some of them can be customized as well. Click the small button with the Up arrow to display those action buttons which are customizable.

To customize the action buttons, click the Customize button (the button with the gear icon, the last button on the toolbar). All buttons that can be customized will slightly change their appearance. Click the action button you want to change, and the Customize Command window will appear next to it. You can select from a list of commands, or search a specific command by typing into the search box above the list. Click the command you want the action button to perform, and you will see the button updating to the command you chose.

You can move action buttons up and down by clicking the Up and Down buttons on the bottom of the Customize Command window. Click the Delete button to empty a button (empty buttons will appear as black spaces between the other buttons), or the Undo button to undo your changes.

You can configure up to 16 action buttons. If your screen cannot display all buttons at once, you can scroll through them vertically. Either use the arrow buttons to scroll, or just pan the buttons with the finger (if you have a touch enabled device).

When done, click the Customize button again to exit customization mode, or click anywhere out of the toolbar to exit.

Page Previews and Bookmarks

Clicking on the button with the page number opens a sidebar containing small page previews to quickly move between pages. Click a page preview to jump to that page. Right click a page preview to open the same menu available in the Pages Sidebar in regular mode. Click the Bookmarks icon on top of the sidebar to access the document's bookmarks.

Find more navigation options by right clicking the page number button.
Save, Load or Reset the Toolbar Configuration

Right click (or long tap) the Customize button (the button with the gear icon, the last button on the toolbar) brings up another menu.

Select Reset to discard all your button customization, and return to factory defaults.

Select Save to save your customizations to a file, and Load to restore them. You can use these commands to switch between different setups, to move your settings to another computer, or to share them with someone else.

See also

› Using the Laser Pointer

Hiding Annotations

Annotations can be temporarily hidden from view in order to expose the original document.

Hiding Annotations

Choose View ▶ Hide Annotations to toggle between hiding and unhiding all annotations in the document.

See also

› Reading Annotated Documents in Other Applications

Show Auxiliary Lines

Auxiliary lines are a temporary grid, only visible in PDF Annotator, and not becoming part of the PDF documents. These lines will not print, and will not be visible in other PDF viewers.

Show Auxiliary Lines

Choose View ▶ Auxiliary Lines ▶ Style to select a style for auxiliary lines. Selectable line styles depend on the Units setting. Click View ▶ Auxiliary Lines ▶ Show Auxiliary Lines to show or hide the lines.

➡ When creating new documents and adding new pages, you can also select page styles. After saving, those lines or squares will become part of the PDF document, will print, and will be visible in external PDF viewers.
See also

- Creating New Documents
- Adding and Deleting Pages

Page Management

This chapter will present the many ways of restructuring documents using PDF Annotator’s Page Management functionality.

- The Sidebar
- The Page Preview
- Selecting Pages
- Adding and Deleting Pages
- Copy and Paste Pages
- Extracting Pages
- Inserting Documents
- Moving Pages
- Rotating Pages
- Adding Page Margins
- Cropping Pages
- Adding Page Numbers

The Sidebar

The Sidebar is PDF Annotator’s way of allowing rapid access to a large number of functions directly next to the document window.

Showing and Hiding the Sidebar

To enable the Sidebar, just click on any of its tabs - or example: Pages, Bookmarks, Annotations, Toolbox, or one of the Toolbox tabs. You can also choose the View Side menu command.

Press the Close button in the upper right corner of the Sidebar to remove it from view. A single click on the divider between the Sidebar and the document window will also turn it off. You can control the size of the Sidebar by moving the divider.
The Page Preview

Page Preview shows a thumbnail view of the current document in the Sidebar.

Using the Page Preview

The thumbnail view lets you page through a document quickly while keeping the current page in view in the main window. Just click a page in the thumbnail view to replace the current page in the main window. Select one or more pages to apply the desired functions to only those pages.

Customizing the Page Preview

Choose Page Preview Options ▶ Increase Preview Size or Page Preview Options ▶ Decrease Preview Size to change the size of the thumbnail view.

See also

▶ Selecting Pages

Selecting Pages

Select one or more pages in order to perform the desired functions only for the selected pages. These functions can be quickly accessed through the Sidebar. They are also accessible through the Edit menu.

Selecting Individual Pages

To select individual pages, click the square in the upper left corner of each page’s thumbnail view. A check mark will show you if a page has been selected. You can also use the keyboard to select several pages by holding down the Ctrl key, or use the Shift key to select a series of consecutive pages.

Choose Page ▶ Select ▶ Reverse Selection to invert your manual selection.

Alternatively, choose Page ▶ Select ▶ Range to enter a page number, a range of pages (e.g. 2–5), or multiple page numbers or ranges separated by commas (e.g. 2–5, 7, 10–11).

Selecting All Pages

Choose Page ▶ Select ▶ All Pages.

Selecting All Pages With/Without Annotations
Choose Page ▶ Select ▶ All Pages with Annotations (Please note that pages with merged annotations are not recognized here) or Page ▶ Select ▶ All Pages without Annotations.

➤ After selecting all pages with annotations, you can print just these pages. To do this, use the Print window and click Selected Page(s).

➤ After selecting all pages without annotations, you can also delete these and thus save only the annotated pages as a new document.

See also

➤ Jump to Pages with Annotations

Adding and Deleting Pages
Add and delete pages in the Sidebar. Also find these features on the Edit menu.

➤ These functions are not available if the document’s security settings do not permit document composition.

Adding Pages

Select the page in the current document before or after which you want to add a page; then choose Page ▶ Insert Page or Page ▶ Append Page from the menu. Select the desired Style, Orientation and Size. By entering a number of Pages, you can add or insert multiple pages at once.

To create the new pages based on a document template, click the Template tab and select a template.

➤ By adding empty pages, you can reserve more room for your comments and remarks.

➤ To add pages with special content, use the Insert Document functions.

Deleting Pages

Select one or more pages and then Page ▶ Delete Page from the menu.

➤ By selecting all pages without annotations and then deleting these pages, you can create a document consisting only of the pages that you have annotated.

Cloning Pages
Select one or more pages and then Page > Clone Page. You will then be able to reposition the new copy anywhere in the document.

This function can be useful if you want to add comments to a page, while keeping the original version of the page in view. Use Two Page Layout to see both pages at the same time.

See also

- Inserting Documents
- Creating New Documents
- Working with Templates

Copy and Paste Pages
Copy and paste pages in the Sidebar. Also find these features on the Edit menu.

These functions are not available if the document’s security settings do not permit document composition.

Copying Pages

Select one or more pages; then choose Page > Copy Page from the menu. Or choose Page > Cut Page if you wish to remove the page from its original document or position after pasting it somewhere else.

Pasting Pages

Select a different page in the same document, or a page in a different document (which has to be opened in the same PDF Annotator window, but in a different document tab). Choose Page > Insert Copied Page to insert the page(s) above the selected page or Page > Append Copied Page to append the page(s) below the selected page. If you used the Cut Page command before, the commands to paste the page(s) will be Page > Insert Cut Page and Page > Append Cut Page respectively.

See also

- Moving Pages
Extracting Pages

Extract pages in the Sidebar. Also find these features on the Edit menu.

Extracting Pages

Select one or more pages and then Page ▶ Extract Page from the menu. A new document will be created, containing only the previously selected pages. Selected pages will not be removed from the original document.

- By selecting all pages with annotations and then extracting these pages, you can create a new document consisting only of the pages that you have annotated.

See also

- Adding and Deleting Documents

Inserting Documents

Insert documents in the Sidebar. Also find these features on the Edit menu.

- This feature will not be available if the original document was created with the security setting that allows document composition set off.

Inserting Documents

Existing documents can also be inserted in the current document, or appended to it. To insert a document, select the page following which you want to insert the document and choose Document ▶ Insert Document. To append a document to the end of the current document, choose Document ▶ Append Document.

Select a single file or multiple files. If you had more than one PDF document open in PDF Annotator, you will find the option to select any (or all) of those documents using the Opened in PDF Annotator option. If you selected multiple documents, arrange their order using the Up and Down buttons before pressing OK.

- You can use this function to combine several documents into one document, but there's also a dedicated Combine Files feature available.

See also

- Adding Pages
- Combining Files
Moving Pages

Move pages in the Sidebar. Also find these features on the Edit menu.

> These functions are not available if the document's security settings do not permit document composition.

Moving Pages

Select one or more pages; then choose Page ▶ Move Page Up or Page ▶ Move Page Down from the menu. You can also select Page ▶ Move Page To to enter the number of the page where you want the selected page(s) to be moved to.

You can also move pages in the thumbnail view using the drag’n’drop feature.

See also

> Copy and Paste Pages

Rotating Pages

Rotate pages in the Sidebar. Also find these features on the Edit menu.

> These functions are not available if the document’s security settings do not permit document composition.

Rotating Individual Pages

Select one or more pages, then Page ▶ Rotate Clockwise or Page ▶ Rotate Counterclockwise from the menu.

Rotating the Entire Document

To rotate all pages in the document, use Document ▶ Rotate Clockwise or Document ▶ Rotate Counterclockwise.
**Adding Page Margins**

If you need additional space for more annotations, PDF Annotator is able to increase page sizes by adding margins.

Adding Margins

Select **Edit → Page → Add Margins** to open the **Add Margins** dialog. Now select the **Additional Margins** and a **Page Range**.

By providing a **Page Range**, you can add margins to all pages, or only specific pages (for example a **Page Selection**).

Instead of entering exact values, you can also move and resize the red rectangle in the preview on the right.

See also

- **Crop Pages**

**Cropping Pages**

You can crop pages to remove unnecessary margins.

Cropping Pages

Select **Edit → Page → Crop Pages** to open the **Crop Pages** dialog. Now select the **Crop Margins** and a **Page Range**.

By providing a **Page Range**, you can crop all pages, or only specific pages (for example a **Page Selection**).

Instead of entering exact values, you can also move and resize the red rectangle in the preview on the right.

Freehand Cropping

Select **Tool → Crop Pages** and select a rectangular area in the document area. The current page will immediately be cropped to the new dimensions.

See also

- **Add Page Margins**
Adding Page Numbers

If a document misses page numbers, you can add them using PDF Annotator. After adding or deleting pages, or after moving pages, those page numbers will automatically be updated.

Adding Page Numbers

Select **Edit ➤ Document ➤ Page Numbers** to open the **Page Numbers** dialog.

If you simply want to number all pages in your document, click **OK** and the page numbers will automatically be added to the bottom of each page, horizontally centered. The numbering scheme will be 1, 2, 3,...

If you prefer a different numbering scheme, select the **Format** before you close the dialog. You can choose between the formats "1, 2, 3,...", "-1-, -2-, -3-,...", "i, ii, iii,...", "Page 1, Page 2, Page 3,...", "1/1", "Page 1 of 1" and similar.

If you want to skip some numbers, set a different **Start Value**. Example: When you set a **Start Value** of 5, the first page in your document will be numbered as 5, the second page will be numbered as 6 and so on.

To make the selected settings the default for this functionality, click the **Settings** button on the bottom of the **Page Numbers** dialog and select Set as Default. Selecting **Reset Defaults** will get back the factory settings for page numbering.

Formatting Page Numbers

Customize the appearance of your page numbers. Under **Appearance**, select the **Font**, **Size**, **Style** and **Color** you prefer.

You can choose where you want the page numbers to appear. Under **Position**, choose the **Horizontal** position measured from the **Left** or **Right** side of each page, or check **Center** to horizontally center all page numbers. Choose the **Vertical** position measured from the **Top** or **Bottom**. Instead of entering values, you can also move the page number in the red circle in the preview area on the right.

Working with Page Ranges

If you need to number different portions of your document with different numbering schemes, you can do so by adding **Ranges**. Example: You want the first four pages in your document to be numbered from -i- to -iv- and pages five and upward starting from 1. To do so, select the default **Range 1** tab on the top. Enter **From 1** and **To 4** for the first four pages of your document. Select the "-i-, -ii-, -iii-,..." **Format**. Now, click the **Plus** tab on the top. The tab will turn into a **Range 2** tab. Enter **From 5** and keep the default for all other fields to have this range covering all pages starting from page five and to use the default numbering scheme "1, 2, 3,...".
Removing Page Numbers

Select Edit » Document » Page Numbers to open the Page Numbers dialog. Click the Delete button on the bottom left of the dialog to remove all page numbers added in PDF Annotator. Only page numbers that were added by PDF Annotator can be removed by PDF Annotator.

Bookmarks

This chapter describes how to use bookmarks.

- Jumping to Bookmarks
- Creating and Modifying Bookmarks

Jumping to Bookmarks

PDF documents may contain bookmarks that describe the document's structure like a table of contents and that enable jumping to various places in the document.

Viewing Bookmarks

To see the bookmarks in the current document, open the Sidebar, and click Bookmarks on the left edge of the window. Alternatively, you can choose View » Sidebar » Bookmarks on the menu.

Jumping to Bookmarks

Click the bookmark in the tree view to go directly to the page indicated by the bookmark.

See also

- Clickable Links in PDF Documents
- Creating and Modifying Bookmarks

Creating and Modifying Bookmarks

You can make it easier to navigate through documents by creating bookmarks. Quick access to the documented functions is available through the Sidebar.

Creating Bookmarks
To create a new bookmark, go to the page that you want the bookmark to link to, and click the **Add a Bookmark** button. Enter a title and choose whether the new bookmark should appear **before**, **after** or **underneath** another bookmark.

Another way to create a bookmark is to select some text using the **Extract Text** tool, and then click the **Create Bookmark** option.

### Deleting Bookmarks

Select the bookmark that you want to delete in the Sidebar and click the **Delete Bookmark** button.

### Renaming Bookmarks

Select the bookmark in the Sidebar and click the **Rename Bookmark** button.

### Renaming Bookmarks

Select the bookmark in the Sidebar and click one of the **Move Bookmark** buttons (arrow buttons). The **Move up** and **Move down** buttons move the bookmark up or down within the same level. The **Move right** and **Move left** buttons move the bookmark into an upper or lower level within the bookmark tree.

**See also**

- [Linking to Bookmarks](#)

---

### Attachments and Portfolios

This chapter describes how to use PDF attachments and portfolios.

- [Attachments](#)
- [Portfolios](#)

#### Attachments

PDF documents may contain file attachments. These attachments can be other PDF documents, or any kind of file, like image files, word processing documents or calculation sheets.

#### Viewing Attachments
To see the attachments in the current document, open the Sidebar, and click Attachments on the left edge of the window. Alternatively, you can choose View ▶ Sidebar ▶ Attachments on the menu. When you scroll horizontally within the list view, you will see additional information for each attachment, like the last modification date or the file size.

Opening Attachments

Double click the attachment in the list view to open the attachment. Or click the attachment and click the Open Attachment button on top of the list.

A PDF attachment will be opened in a new tab in PDF Annotator. Other file types will be opened with the default application set for these file types, for example, a Word document would open in Word. A security confirmation may appear when you attempt to open an attachment with its external default application.

When you open attachments, PDF Annotator will create temporary copies of these attachments on your computer. Do not modify these copies without saving them to a different location first. Otherwise, your changes in those files will be lost after closing them. Changes will not read back into your PDF document. To modify the content of an attachment, save the attachment as described below, edit it, and add it back as a new attachment, then delete the original attachment.

Saving Attachments

Select the attachment that you want to save or export in the Sidebar and click the Save Attachment to File button. Select a destination. A copy of the attachment will be exported to that destination. The saved copy will not be related to the attachment any more. Changes on the saved copy will not affect the attached copy within your PDF document.

Adding Attachments

To add an attachment, click the Add File as Attachment button and select any kind of file you wish to attach. A copy of this file will now be imported into the PDF document as an attachment. Once imported, changes on the original file you added will not affect the attached copy of the file within your PDF document.

Deleting Attachments

Select the attachment that you want to delete in the Sidebar and click the Delete Attachment button.
See also

➤ Portfolios

Portfolios
PDF Portfolios are a special kind of PDF document, a collection of PDF documents within a PDF. With PDF Annotator, you can open and view PDF Portfolios, but you cannot create portfolios at this point.

Opening PDF Portfolios

PDF Portfolios are PDF documents containing other documents as attachments. You can open them just as any other PDF document and review the Attachments.

➤ When you open attachments from a portfolio, PDF Annotator will create temporary copies of these attachments on your computer. Do not modify these copies without saving them to a different location first. Otherwise, your changes in those files will be lost after closing them. Changes will not read back into your PDF portfolio.

See also

➤ Attachments

Settings
Use Extras ➤ Settings to manage the following settings.

Display

➤ Application
➤ Document Tabs
➤ Toolbars
➤ Sidebar
➤ Tool Switch
➤ Full Screen
➤ Scrolling
➤ PDF Comments

Tools
Choose your color scheme for the PDF Annotator user interface.

Select Color Mode
Just like for your operating system, you can choose between a **Dark Mode** and **Light Mode** for your PDF Annotator user interface. Select **Extras ▶ Settings ▶ Display ▶ Application** and select the preferred setting under **Color Mode**.

Keep in mind that your documents will not be affected by this setting. The PDF documents themselves will always get rendered exactly like a printer would print them.

**Select Accent Color**

If you are red-green colorblind, select **Extras ▶ Settings ▶ Display ▶ Application** and choose **Accent Color: Blue** to display the main tool icons in a blue color instead of red. Of course, you can always choose the color you prefer, even if you are not red-green colorblind.

**See also**

- **Toolbars**

**Document Tabs**

This option is described under the topic **Working with Multiple Documents**.

**See also**

- **Toolbars**
- **Sidebar**

**Toolbars**

To gain more document screen space, toolbars and status bar can be limited to a single row, or hidden.

**Limit Tools and Tool Properties Toolbars**

To gain more document screen space, the Tools and Tool Properties toolbars above the document area can be limited to a single row, or hidden. Select **Extras ▶ Settings ▶ Display ▶ Toolbars** and select the preferred setting under **Toolbars**.

**Alternative Colors**

If you are red-green colorblind, select **Extras ▶ Settings ▶ Display ▶ Application** and choose **Accent Color: Blue** to display the main tool icons in a blue color instead of red. Of course, you can always choose the color you prefer, even if you are not red-green colorblind.
Hide Status Bar

To gain more document screen space, the status bar below the document area can be hidden. Select Extras ▶ Settings ▶ Display ▶ Toolbars and select the preferred setting under Hide Status Bar. Alternatively, only check Hide layout buttons if you wish to only suppress the layout buttons on the bottom right of the status bar.

See also

- Application
- Document Tabs
- Sidebar

Sidebar

To gain more document screen space, the sidebar can be automatically hidden. If you’re left handed, you may want to move the sidebar to the right.

Hide Sidebar in Portrait Mode

To gain more document screen space, the sidebar can be automatically hidden when your display device is in portrait mode. Select Extras ▶ Settings ▶ Display ▶ Sidebar and check Hide sidebar in portrait mode. This option is recommended for Tablet PCs.

Move Sidebar to the Right

If you’re left handed, you may want to move the sidebar to the right side of the screen. Select Extras ▶ Settings ▶ Display ▶ Sidebar and check Attach sidebar to the right.

See also

- Document Tabs
- Toolbars

Tool Switch

This option is described under the topic The Tool Switch.
Full Screen
This option is described under the topic Full Screen Mode.

Scrolling
With Kinetic Scrolling, the document will keep moving for a moment when you pan the document with your finger, and remove the finger from the screen immediately.

Disable Kinetic Scrolling
Choose Extras ▶ Settings ▶ Display ▶ Scrolling and uncheck the Kinetic Scrolling option to make scrolling stop immediately after removing your finger from the screen when panning the document.

Hide Scroll Bars
Choose Extras ▶ Settings ▶ Display ▶ Scrolling and check the Hide scrollbars in full screen mode or Hide scrollbars in regular mode option to hide the scroll bars. This might make sense if you have a touch enabled device and don't really need the scroll bars.

PDF Comments
PDF Comments are annotations created in applications other than PDF Annotator.

Show or Hide PDF Comments
Choose Extras ▶ Settings ▶ Display ▶ PDF Comments and uncheck the Show PDF comments option to hide all annotations created in applications other than PDF Annotator.

Check Show tooltips for empty PDF comments to display tooltips (with date, time and author information) over comments, even if they don't contain text.

Cursor
In some cases, as when using the Pen and Marker, the mouse pointer may not be recognizable, especially when using PDF Annotator for presentations. However, a standard mouse pointer can be shown instead of the pen or marker tip.

Using the Mouse Pointer Instead of the Pen or Marker Tip
Choose **Extras → Settings → Tools → Cursor**, activate **Display cursor instead of pen tip** and select a cursor.

**See also**

- [Full Screen Mode](#)

---

**Text**

This option is described under the topic **Text Annotations**.

---

**Extract Text**

After selecting text from the original PDF document, and right clicking the selection, the **Extract Text** context menu appears to perform various tasks with the selected text. You can define your own commands to appear in the context menu.

**Extract Text Commands**

These commands appear in the context menu that appears after right clicking text selected with the **Extract Text** tool.

You can edit **Caption**, **Command** and **Parameters** for each command.

The **Caption** will appear in the context menu.

The **Command** will execute when you click the entry in the **Extract Text** context menu. A command can either be a URL starting with `http://` or `https://`, or a path to a locally installed program. If command is a program path, **Parameters** will be added to the command line when calling that program.

**Managing Commands**

To add a new command, click the **Plus** symbol and enter **Caption** and **Command**. To remove a command, select the command and click the **Minus** symbol. To re-order commands, select a command and click the **Up** or **Down** button.

**Examples and Syntax**

These commands usually come predefined with PDF Annotator.

<table>
<thead>
<tr>
<th>Caption</th>
<th>Command</th>
<th>Parameters</th>
</tr>
</thead>
<tbody>
<tr>
<td>&amp;Search (Google)</td>
<td><a href="http://www.google.com/search?q=%TEXT%25">http://www.google.com/search?q=%TEXT%</a></td>
<td></td>
</tr>
</tbody>
</table>
The ampersand (&) symbol can be set in front of any character in the Caption to make this character a keyboard shortcut, which will be available when the Extract Text context menu is open.

**Command** and **Parameters** may include a number of placeholders, which will be replaced automatically when executing the command. Possible placeholders are:

<table>
<thead>
<tr>
<th>Placeholder</th>
<th>Explanation</th>
</tr>
</thead>
<tbody>
<tr>
<td>%TEXT%</td>
<td>Extracted text</td>
</tr>
<tr>
<td>%TEXTFILE%</td>
<td>File name of a temporary that contains the extracted text</td>
</tr>
<tr>
<td>%LANGUAGE%</td>
<td>Current language used by PDF Annotator (EN, DE or FR)</td>
</tr>
<tr>
<td>%SYSLANGUAGE%</td>
<td>Current language used by Windows</td>
</tr>
<tr>
<td>%PAGE%</td>
<td>Page number</td>
</tr>
<tr>
<td>%PAGENO%</td>
<td>Absolute page number</td>
</tr>
<tr>
<td>%FILENAME%</td>
<td>Document file name without path</td>
</tr>
<tr>
<td></td>
<td>(Example: Document.pdf)</td>
</tr>
<tr>
<td>%FILEDIR%</td>
<td>Document file path without file name</td>
</tr>
<tr>
<td></td>
<td>(Example: C:\Path)</td>
</tr>
<tr>
<td>%FILEPATH%</td>
<td>Document file path with file name</td>
</tr>
<tr>
<td></td>
<td>(Example: C:\Path\Document.pdf)</td>
</tr>
</tbody>
</table>

**Show commands menu immediately**

Instead of right clicking selected text to invoke the context menu, you can enable the **Show commands menu immediately after selecting text** option.

**See also**

- Working with Selected Text

**Measure**

This option is described under Measuring.
Gestures
Finger and pen gestures are available on Tablet PCs with touch and pen support.

Disable the Pan Gesture
Choose Extras ▶ Settings ▶ Display ▶ Gestures and uncheck the Pan option to disable panning with the finger. See also the Kinetic Scrolling option under Scrolling.

Disable the Pinch To Zoom Gesture
Choose Extras ▶ Settings ▶ Display ▶ Gestures and uncheck the Pinch To Zoom option to disable the two finger zoom gesture.

Disable the Press and Hold Gesture
Choose Extras ▶ Settings ▶ Display ▶ Gestures and uncheck the Press and Hold option to disable the gesture to open the context menu by pressing long with the pen or finger. Note that this gesture is not available in all situations, even when enabled.

Disable the Scratchout Gesture
Choose Extras ▶ Settings ▶ Display ▶ Gestures and uncheck the Scratchout option to disable this gesture to delete strokes by drawing horizontally back and forth above them.

Search
This option is described under Text Search.

Performance
When operating your computer from a battery, you can modify some of PDF Annotator’s default behaviors.

This will let you consume less power as you write
You can select an option under Extras ▶ Settings ▶ Tools ▶ Performance.

The annotation currently being worked on is shown with reduced quality until the end of the stroke, when it is redrawn in high quality.

The Best Quality option shows annotations with the highest possible quality.
The **Low Quality** shows presents annotations in lower quality.

**See also**

› **Pen and Marker**

**Backup**

This option is described under **Managing Backups**.

**Persistence**

This setting is described under **Melting Annotations**.

**Quality**

PDF Annotator saves your annotations to a PDF document in the form of transparent images. The resolution of these images determines the sharpness and quality of the annotations when viewed in **External PDF Applications**.

**Changing Image Quality**

Using **Extras ▶ Settings ▶ Save ▶ Quality**, you can specify a different resolution in DPI. Some common values are 72dpi (low quality), 150dpi (Standard), 300/600/1200dpi (high).

⇒ **A higher value will lead to larger files and more time needed to save them.**

**See also**

› **Reading Annotated Documents in Other Applications**

**Open with...**

This option is described under **Opening Documents Created with PDF Annotator in Other Applications**.

**Explorer**

These options are described under the **PDF Annotator as Default PDF Application** and **Opening Documents** topics.
Quick Start

Reduce the wait time while PDF Annotator starts. This option keeps the application open by minimizing it to the Windows system tray when the program window gets closed.

To reduce the wait time while PDF Annotator starts, select Extras ➤ Settings ➤ Preferences ➤ Quick Start and check the Enable Quick Start option.

To accelerate the first PDF Annotator start as well, also enable the Automatically start PDF Annotator with Windows option.

With Quick Start enabled, when you close the PDF Annotator window, the application will not be shut down completely, but minimized to an icon in the Windows system tray. Click the tray icon to restore the PDF Annotator window. To completely shut down PDF Annotator, right click the tray icon and select Exit or hold down the Ctrl key while closing the program window.

With Quick Start enabled, you cannot open a second PDF Annotator window to work on multiple documents side by side, as the attempt to start a second instance will only bring up the first one. Use Window ➤ New Window on the PDF Annotator menu instead.

Units

Decide which measurement units you work with.

Units of measurement

To choose the unit of measurement for the display of numeric values, like for paper sizes or line widths, select Extras ➤ Settings ➤ Preferences ➤ Units and switch between the Default (System) setting, US (inch) and Metric (mm). The Default setting will use the measurement unit set in your operating system preferences.

See also

- Measuring
- Creating New Documents
Shortcuts

Define your own keyboard shortcuts in addition to the default Keyboard Shortcuts.

Finding Commands and Existing Shortcuts

Select Extras ▶ Settings ▶ Preferences ▶ Shortcuts and scroll down the list of commands, which is grouped by topics to find the command you want to change the keyboard shortcut for. If a shortcut has already been assigned to the command, it will be displayed in the Shortcut column. If the shortcut is not the default shortcut, but a custom defined shortcut, it will be highlighted in bold letters.

Editing a Shortcut

To edit a shortcut, press the Open Shortcut Editor button in the Shortcut column. Press the key combination or special key you want to assign. Click OK.

There's a chance that the shortcut you entered has already been assigned to one or more different commands. In that case, you will be notified and will have the option to either use the duplicate shortcut as selected, to remove the same shortcut from all other commands, or to cancel. Usually, it will be a bad idea to have the same shortcut in place for different commands. But there can be situations where this makes sense, like when both commands can typically not be available at the same time. If in doubt, cancel your choice and select a different shortcut.

Restoring Default Shortcuts

You can always restore the default shortcut for any command by pressing the Reset button in the Shortcut Editor. Alternatively, you can reset all shortcuts at once by pressing Reset all.

See also

› Keyboard Shortcuts

Language

PDF Annotator supports multiple user interface languages.

User Interface Language

PDF Annotator comes with support for different languages. Select a language under Extras ▶ Settings ▶ Preferences ▶ Languages. By default, PDF Annotator will be set to your operating system language.
**Update Wizard**

*Keep your software current with the Update Wizard.*

The Update Wizard can optionally be set up to connect to the Internet on a weekly or monthly basis and check whether there is a newer version of the software. If there is, the Update Wizard asks you if you want to download and install it. In that case, the Wizard will perform the complete installation for you.

**Regular Maintenance**

Choose *Extras > Settings > Maintenance > Update Wizard*, and under *Check for new version* indicate either *weekly* or *monthly* updating. Select *Never* in order to disable automatic checking (not recommended).

**Manual Checking**

Choose *Help > Version Check* to start the Update Wizard; then follow the instructions.

**Installing Updates Without the Wizard.**

Exit PDF Annotator, download the current version from our [download site](#) and run the Setup file. When asked if you want to update your current version, answer *Yes*. You do not need to uninstall previous PDF Annotator versions before installing the current version.

**Logging**

**Help Tracking Down Software Problems**

If you experience problems with PDF Annotator, [Product Support](#) will possibly ask you to go to *Extras > Settings > Maintenance > Logging*, and change the *Logging level* setting.

After turning logging on, please try to reproduce the problem, and then send the log files generated, including step by step instructions of what you did to reproduce it, and the exact time and date when the problem occurred.

➤ Please only set the *Logging level* to *Debugging*, if asked so by [Product Support](#). This setting may slow down the application.

**Sending Log Files**
After being asked by Product Support, you will find the Send log files feature under Extras ➤ Settings ➤ Maintenance ➤ Logging.

Alternatively, please send all files with the extensions *.log, *.png and *.sil, which you find by choosing Extras ➤ Settings ➤ Maintenance ➤ Logging, and clicking Open log file folder.

See also

➤ Export/Import Settings

Export/Import
Export all your settings including all tools and stamps to a single file to move them to a new computer, copy them to another computer or share them.

Exporting Your Settings

To export all your PDF Annotator settings including your stamps and favorite tools, go to Extras ➤ Settings ➤ Maintenance ➤ Export/Import and click Export Settings. Your settings will be packed into a single file with the .PAZ extension.

➤ Instead of exporting all your settings, you can also export only your tools or stamps, or only certain tools/stamps. See Importing and Exporting Tools.

Importing Your Settings

To re-import your PDF Annotator settings including your stamps and favorite tools, go to Extras ➤ Settings ➤ Maintenance ➤ Export/Import and click Import Settings. Select the file with the .PAZ extension you previously exported or received from another PDF Annotator user.

➤ Importing settings will overwrite your current settings. To prevent data loss, it is recommended to export your current settings to a different file, before performing an import.

Sending Your Settings to Support

After being asked by Product Support, you will find the Send settings to support feature under Extras ➤ Settings ➤ Maintenance ➤ Export/Import.
Reset

All PDF Annotator settings can be reset to the state of a fresh installation. In some situations, PDF Annotator will allow you to select a Do not show this again option on dialogs asking for a choice or confirmation.

Factory Reset

To reset all settings to the state of a fresh installation, click the Factory Reset button under Extras ▶ Settings ▶ Maintenance ▶ Reset. In the next step, you can select which settings you want to reset.

➤ A factory reset cannot be undone. According to your selection, all settings, customizations, custom stamps and templates, as well as the license will be reset and/or deleted.

Reset dialog selections

To get back to all kinds of selection or confirmation dialogs being displayed, click the Reset button under Extras ▶ Settings ▶ Maintenance ▶ Reset.

Shut Down

Completely shut down all PDF Annotator instances.

Shut down PDF Annotator

If you experience problems with PDF Annotator, Product Support will possibly ask you to go to Extras ▶ Settings ▶ Maintenance ▶ Shut Down, and press the Shut down PDF Annotator button.

This feature will completely close all PDF Annotator windows.

Customizing PDF Annotator

This topic is intended for advanced users who want to customize PDF Annotator to their own requirements and to streamline their work.

➤ Configuring Toolbars
➤ Keyboard Shortcuts
➤ Command Line Arguments
Configuring Toolbars

You can tailor PDF Annotator’s toolbars to meet your particular needs.

(Un-)locking Toolbars

To prevent toolbars from being accidentally moved, they are normally locked. If you want to move them, you must first unlock them. You can do this by deactivating the View ▶ Toolbars ▶ Lock All Toolbars option. Remember to reactivate this option after moving the toolbars.

Resetting Toolbars

After installing updates, you may find that certain menu items are no longer visible if you have made changes to toolbars. If this happens, you can reset all menus and toolbars back to their original settings by choosing View ▶ Toolbars ▶ Reset All Toolbars.

Customizing Toolbars

You can make tools visible, hide or move others, or build your own toolbars by choosing View ▶ Toolbars ▶ Customize.

See also

▶ Full Screen Mode

Keyboard Shortcuts

The following keyboard shortcuts can make PDF Annotator faster to use. You can also define custom Shortcuts.

File

- **Ctrl+O** Open
- **Ctrl+S** Save
- **Ctrl+P** Print
- **Ctrl+Shift+P** Print without dialog
- **Ctrl+Tab** Switch to the next/previous open document (from tab to tab)
- **Ctrl+Shift+Tab** Switch to the next/previous open document (from tab to tab)
- **Ctrl+Page up**
- **Ctrl+Page down**
Edit

Ctrl+Z  Undo
Ctrl+X  Cut
Ctrl+C  Copy
Ctrl+V  Paste
Ctrl+Shift+V  Paste Without Formatting
Del  Delete

Ctrl+A  Select all annotations on current page

Ctrl+F  Find
F3  Find Next or Edit style properties
Shift+F3  Find Previous

Ctrl+Up  Move selected annotation(s) up/down
Ctrl+Down  Move selected annotation(s) left/right
Ctrl+Left  Move selected annotation(s) left/right
Ctrl+Right  Move selected annotation(s) right
Shift+Right  Increase size of selected annotation(s)
Shift+Left  Decrease size of selected annotation(s)

Tool

U  Select
X  Extract Text
N  Pan
Z  Zoom
P  Pen
M  Marker
T  Text
A  Stamp
L  Line
W  Arrow
R  Rectangle
I  Ellipse
D  Dimension
E  Eraser

Copyright © 2004-2023 by GRAHL software design
S  Lasso Select
H  Snapshot
C  Crop
B  Measure
O  Laser Pointer
V  Pointer
CTRL + F1..F12  Favorites 1 to 12

View
+ (NUM)  Zoom in
- (NUM)  Zoom out
Ctrl+L  Full Screen
Alt+L  Full Screen (in Window)
Ctrl+5  Fit to Size
Ctrl+6  Fit to Width
Ctrl+1  One Page
Ctrl+2  One Page - Continuous
Ctrl+3  Two Pages - Continuous
Ctrl+4  Two Pages
Alt+B  Black Screen

Extras
F12  Open with...

Help
F1  Online Help

Full Screen Mode
Esc  Exit full screen mode

See also
> Shortcuts
Command Line Arguments

Command line arguments allow some of PDF Annotator's functions to be executed when the application starts, without any interaction on the user's part. This lets you execute these functions directly from the desktop instead of having to navigate through the menus.

Syntax

PDFAnnotator.exe [[<File>] [/print] | [/new:"<format>[ Landscape]"]] /fullscreen

The argument: <File>

will open the file indicated by <File>. If the file name contains spaces, the path must be enclosed in quotation marks.

Example: PDFAnnotator.exe "C:\My Documents\Test.pdf"

The argument: /print

will print the document specified by the <File> argument.

The argument: /new

will open a new document window and prompt for the page size and orientation to be entered.

The argument /new:"<format>[ Landscape]"

will open a new document in the indicated orientation. Possible values are: A0-A10, B0-B10, ISO80-ISOB10, C0-C7, DL, Letter, Legal, Statement, Tabloid, Ledger, Executive, Folio.

Landscape can optionally be used to indicate landscape orientation.

The argument: /fullscreen

will start PDF Annotator in Full Screen Mode. 


System Requirements

Minimum Requirements

PDF Annotator 9 requires Windows 11, Windows 10 or Windows 8.1.

Optionally supported hardware

External graphic tablets are supported as long as they are compatible with Windows.

Limitations

We are constantly working to improve PDF Annotator and to correct any known deficiencies. Since this process may sometimes be time-consuming, we let you know of any known deficiencies here.

General Observations

Although we make an effort to take advantage of all the functionality of the PDF standard to display objects correctly, it is possible that some PDF documents may not be displayed correctly, or only partially displayed.

The possibility also exists that certain PDF files created with PDF Annotator may not be displayed correctly either in PDF Annotator or in other PDF products. Therefore, be sure to save backup copies of your original documents.

Any problems that have just been reported are listed below under "Known Problems."

> If you discover a problem not listed under "Known Problems," please contact our Product Support. If possible, please send us any examples that illustrate the problem. Any documentation that you send us will, of course, be treated confidentially.

Limitations

- Documents protected by Adobe ® DRM cannot be opened. This does not apply to documents that are protected only by a normal user or author password.

- Windows on ARM: The Print to PDF Annotator feature is not available on devices running on ARM processors.

Known Problems
Current information on known problems can be found here:


Planned Features

- Numerous improvements planned

We regret that we cannot guarantee that planned features will be incorporated in an upcoming version. A planned feature may later be removed from the list. Planned features may be part of an update or a base version that can be acquired only at additional cost.
BUY / ORDER

Visit our Online Sales Center, where you will find our current price list:


Prices

Current prices can be found in our Online Sales Center:


Discounts for multiple licenses, license packages, special terms for pupils, students, universities, and occasional special offers can all be found here.

Payment Methods

- **Credit Card**: Visa, MasterCard/Eurocard, American Express, Diners Club, JCB
- **Debit Cards**: Solo, Switch (UK)
- **Online Wire Transfer**: Germany only
- **Bank/Wire Transfer**: Accounts in Germany, France, United Kingdom, Finland, Japan
- **Check**: Personal, Business, Cashier’s Checks

For immediate payment (credit card, online wire transfer), we usually ship immediately, or within a maximum of 48 hours. For other payment methods, we ship immediately after payment has been confirmed.

The ordering process is protected by a secure Internet connection, so that the data you send can only be viewed by the recipient. Important information like credit card numbers, addresses, etc. will be encrypted for transmission through the Internet. Alternatively, you can place your order by fax, phone and postal mail.
FAQ - Frequent Questions

These are the current answers to some frequently asked questions


See also

- More Resources...
- Product Support

More Resources...

More online resources

- Articles - Explaining various features with lots of examples
- How-to's - Step by step references for popular tasks
- Frequently Asked Questions (FAQ)

- PDF Annotator on Twitter
- PDF Annotator on Facebook
- PDF Annotator on YouTube

Product Support

How to Obtain Product Support

Product support is provided exclusively by email.

Support requests can only be processed if submitted through the support form on our website. Before sending your request, please review the help that is available on our Support page. You may find the solution to your problem there, and no inquiry may be necessary.

Only completely filled out support inquiries can be processed. Your product version is absolutely required.

We will try to answer your inquiries within 48 hours. However, we cannot promise that every support request can be handled within a specific interval, or guarantee that our answer will determine the root cause of your problem.
You can find our PDF Annotator Support page at

https://www.PDFAnnotator.com/en/support

How to Find the Current Version Number

From the menu, choose Help ▶ About PDF Annotator... to find out which version you are using.

See also

▶ FAQ - Frequent Questions
Terms of Use

Copyright © 2004-2023 by GRAHL software design

All Rights reserved.

Use

No parts of this manual may be reproduced in any form or by any means - graphic, electronic, or mechanical, including photocopying, recording, taping, or information storage and retrieval systems - without the written permission of the publisher.

The information contained in this document is subject to change without notice.

While every precaution has been taken in the preparation of this document, the publisher and the author assume no responsibility for errors or omissions, or for damages resulting from the use of information contained in this document or from the use of programs and source code that may accompany it. In no event shall the publisher and the author be liable for any loss of profit or any other commercial damage caused or alleged to have been caused directly or indirectly by this document.

Trademarks

PDF Annotator® is a registered trademark of Oliver Grahl, GRAHL software design, in the USA and/or other countries.

ActiveX, ClearType, DirectX, Microsoft, MSDN, OneNote, Outlook, PowerPoint, Tahoma, Verdana, Windows, Windows NT and Windows Server are registered trademarks or trademarks of Microsoft Corporation in the USA and/or other countries.

Adobe, Acrobat, the Adobe PDF logo, Distiller and Reader are registered trademarks or trademarks of Adobe Systems Incorporated in the USA and/or other countries.

Other product or company names may be trademarks of their respective owners.

See also

› Contact
› PDF Annotator Terms of License
Contact

Publisher

GRAHL software design
Seligenthaler Str. 54
84034 Landshut
Germany

https://www.PDFAnnotator.com

For orders, please follow the instructions under Buy / Order.

For support requests, please view the information at Product Support.

Your comments, suggestions, or other inquiries are always welcome.

See also

Terms of Use

Last documentation update: 9/5/2023
Index

A
Accent Color 68
Add Bookmark 64
Add Document 60
Add Margins 62
Add Page 58
Add Page Numbers 63
Address 91
Align 27
Anchors 47
Angle 27, 32
Annotations (Sidebar) 43
Append Document 60
Append Page 58
Area 32
Arrow 22
Arrow Tail Style 22
Arrowhead Style 22
association (.pdf files) 2
Attachments 65
Author 11
Auto Fit 19
automatic backups 14
AutoRecover 14
Auto-Smooth 17
Auto-Snap 17
Auxiliary lines 55

B
Backup 14
Backups 75
Black Screen 8
Bookmarks 64
Buy 87

C
Camera 35
Capture 35
Circle 23
Clipboard 30
Clone Page 58
Color 17, 22, 23, 24
Color Mode 68
Colorblind 68
Combine 7
Command Line Arguments 84
Commands 72
Commenting 16
Configure Toolbars 81
Contact 91
Context Menu 72
ccontext menu (in Windows Explorer) 2
Continuous 50
Copy 27, 29, 30
Copy Pages 59
Copyright 90
Create Bookmark 64
Crop (images) 36
Crop Pages 62
Current Version Number 88
Cursor 71
Customize 80
Cut Pages 59

D
Dark Mode 68
default application 2, 15
Delete 26
Delete Bookmark 64
Delete Page 58
Dialogs 80
Digital Copy 2
Dimension 32
Distance 32
Document Properties 11
Document Tabs 7, 69
DPI 75
duplex print 9
duplicate (annotations) 27
duplicate (stamp) 25
E

Edit Images 36
Edit properties (annotations) 27
Edit style (annotations) 27
Editing 16
Ellipse 23
Erase 26
Eraser 26
Error Log 78
Explorer 75
Export (Annotations) 45
Export (Settings) 79
Export (Stamps) 39, 79
Export (Tools) 39, 79
external graphic tablets 85
Extract Page 60
Extract Text 30
Extract Text Commands 72

F

Factory Reset 80
FAQ 88
Favorites 39
File Properties 11
Files 2
Fill Color 19
Filter (Annotations) 43
find text 48
Fit to Content 19
Fit to Size 51
Fit to Width 51
flatten lines 17
Flip 27
Flip (images) 36
Font 19
Font Color 19
Font Size 19
form fields 2
Forms 2, 45
Formula 38
Frame 19
Frequently Asked Questions 88
Full Screen 70, 71
Full Screen (in Window) Mode 51
Full Screen Mode 51

gestures 74
Graphic tablets 85
Group (Annotations) 29
Group (Tools) 39

H

hand tool 47
Hide Annotations 55
Highlight 17, 48
Highlight All (search results) 48
Highlight text 30
Hotkeys 77, 81

I

image (create stamp from) 25
Image (insert) 36
Image Editor 36
Image Quality 75
Images, convert 6
Images, open 6
Import (Annotations) 45
Import (Settings) 79
Import (Stamps) 39, 79
Import (Tools) 39, 79
Impressum 91
inch 76
Insert Document 60
Insert Image 36
Insert Page 58
Install Updates 78

J

Jump (to bookmark) 64
jump (to pages) 47

K

Keyboard Shortcuts 77, 81
Index

Keywords 11
Known Problems 85, 88

L
Language 77
Laser pointer 8
Lasso 27
LaTeX 38
layer 15
Layout 50
Left handed 70
Limitations 85
Line 22
Line Style 22
Line Width 22, 23, 24
Lines (page style) 4
Links 21, 47
List (Print annotations) 44
Lock (annotations) 29
Log Files 78
Logging 78

M
Margins 62
Marker 17
markup 17
Match Case 48
Math 38
Measure 32, 73
Measures 76
melt annotations 43
Merge 7
merge annotations 43
Merge Documents 60
Mirror 27
mm 76
Move Bookmark 64
Move Pages 61
move selection 27
Multiple Documents 7

N
Navigation 47
New Document 4

O
Obfuscate (images) 36
On Screen Keyboard 19, 72
One Page 50
Open 2
Open with 15, 75
Order 87
overwrite original document 14

P
Page History 47
Page Management 56
Page Navigation 47
Page Numbers 63
Page Preview 57
Page Ranges 63
Pan 47
Pan Gesture 74
Parameters 84
Password 12
Paste 27
Paste Pages 59
Paste Without Formatting 19
Payment Methods 87
PDF 2
PDF Comments (3rd party) 71
PDF Files 2
PDF Portfolios 65, 67
PDF Printer 6
PDF Properties 11
PDF Version 11
Pen 17
Pen Width 17
Performance 74
Perimeter 32
Persistence Mode 43, 75
Photos 35
Pinch to Zoom Gesture 74
Pixelize (images) 36
Planned Features 85
Polygon 24
Portable Document Format (PDF) 2
Portfolios 65, 67
Power Saving 74
Preferences 67, 80
Present PDF 8
Press and Hold Gesture 74
pressure sensitivity 17
Preview Size 57
Price 87
Print 9
Print Annotation Lists 44
Print to PDF Annotator 6
printing problems 9
Product Support 88
Properties 11, 27
Purchase 87

Q
Quality 74, 75
Quick Start 76

R
Rectangle 23
Register 87
Remove All Annotations 26
Rename Bookmark 64
Requirements 85
Reset 80
resize selection 27
resolution 75
Resolution (Snapshot) 29
Restrictions 2, 11, 12
Rotate 27
Rotate (images) 36
Rotate Pages 61

S
Save 4
Scale 32
Scratchout Gesture 74
Scroll bar 71
Scrolling 71
Search 30, 48, 74
Security 11, 12
Select (annotations) 27
Select (pages) 57
Selections (save as stamp) 25
Send Mail 15
Settings 67
Shortcuts 77, 81
Shut down 80
Sidebar 39, 56, 70
Sidebar (Annotations) 43
Smooth 17
Snap 22
Snapshot 29
Square 23
Squares (page style) 4
Stamps 25
Stamps (Export) 79
Stamps (Import) 79
Stationary 5
straight lines 17
Strikeout 17, 48
Strikeout text 30
Style 27
System Requirements 85

T
Templates 5
Terms of Use 90
Text 72
Text Alignment 19
Text Annotations 19
Text Extraction 30
Text Styles 19
thumbnails 57
Tip 71
Tip Style 17
Title 11
Tool Switch 42, 70
Toolbar (in Full Screen Mode) 51
Toolbars 68, 69, 81
Toolbox 39
Tools 39, 72
Tools (Export) 79
Tools (Import) 79
Trademarks 90
Translate 30
Transparent Image 36
Two Pages 50
Index

U

Underline 17, 48
Underline text 30
Ungroup (annotations) 29
Units 76
Unlock (annotations) 29
Update Wizard 78
URL links 21

V

View 50
Virtual Printer 6

W

Webcam 35
Whole Page 50
Whole Strokes (delete) 26
Windows 85

Z

Zoom 51